Symantec Says IE Vulnerable to New Exploit

Paul Lilly

Internet Explorer users who have yet to upgrade to IE8 should take note. According to security firm Symantec, there's a pretty nasty Zero Day exploit that affects both IE6 and IE7 .

"The exploit currently exhibits signs of poor reliability, but we expect that a fully-functional reliable exploit will be available in the near future," Symantec explained in a blog post . "When this happens, attackers will have the abilty to insert the exploit in websites infecting potential visitors."

Symantec said the attack requires JavaScript and recommends that users disable it. The security firm also suggested potentially affected users limit web surfing to only trusted sites until Microsoft releases a fix.

Image Credit: cybernetnews.com

Around the web

by CPMStar (Sponsored) Free to play

Comments