Quantcast

Maximum PC

It is currently Fri Jul 11, 2014 12:15 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: BOOT PROBLEM WITH SERVER
PostPosted: Sun Mar 15, 2009 9:00 am 
8086
8086

Joined: Wed Mar 28, 2007 3:26 pm
Posts: 60
Location: Thomasville, NC
I have a Boot problem with my ubuntu Hardy samba server. The system has been up and running fine for the past 6 months.

Last week the system would not shutdown with sudo halt command; so I flip the switch on the power supply.

I don't believe the boot problem has anything to do with that incident but since that time; on BOOT UP my system WILL NOT BOOT the SECONDARY IDE channel.

On a normal boot the system will not boot the secondary channel drives.

If I go into the BIOS and click on the secondary channel (Master) auto tab it will not find the drive.

If I go into the BIOS and click on the secondary channel (slave) auto tab it WILL AUTO DETECT the drive.

If I go back to secondary channel (Master) auto tab then it WILL find the DRIVE on that Channel.

YOU have to find the secondary slave before the secondary master will boot.

The system still refuse to shutdown with -- sudo halt


A7N266-C, Athon 1800+, 512 m memory, 3 hard drive, 1 dvd drive, Ubuntu Hardy 8.04.2

THANKS,

CarolinaGuy


Top
  Profile  
 
 Post subject:
PostPosted: Sun Mar 15, 2009 2:11 pm 
Malware specialist
Malware specialist
User avatar

Joined: Sun Apr 03, 2005 12:49 pm
Posts: 11696
Location: Kansas City, KS
Since this is a non-Windows problem and most of the helpers here use Windows, I'm going to move this to Alt OS in hopes you get more help over there.


Top
  Profile  
 
 Post subject: Re: BOOT PROBLEM WITH SERVER
PostPosted: Sun Mar 15, 2009 6:15 pm 
Bitchin' Fast 3D Z8000
Bitchin' Fast 3D Z8000
User avatar

Joined: Wed Jun 16, 2004 5:29 pm
Posts: 6328
Location: Far away from you
CarolinaGuy2 wrote:
On a normal boot the system will not boot the secondary channel drives.

If I go into the BIOS and click on the secondary channel (Master) auto tab it will not find the drive.

If I go into the BIOS and click on the secondary channel (slave) auto tab it WILL AUTO DETECT the drive.

If I go back to secondary channel (Master) auto tab then it WILL find the DRIVE on that Channel.

YOU have to find the secondary slave before the secondary master will boot.

The system still refuse to shutdown with -- sudo halt


Based on the above, I'd wager the problem is the drive itself and not ubuntu. Is there anything is the startup or system log?

As far as the shutdown, I'd think it's just trying to unmount the drive and eventually just gets stuck. I suppose you could use fsck on it and see that does anything.


Top
  Profile  
 
 Post subject:
PostPosted: Mon Mar 16, 2009 12:15 pm 
8086
8086

Joined: Wed Mar 28, 2007 3:26 pm
Posts: 60
Location: Thomasville, NC
here's part of the syslog:

Mar 16 14:14:11 ubuntu8 kernel: [ 19.373263] usbcore: registered new interface driver usbfs
Mar 16 14:14:11 ubuntu8 kernel: [ 19.373307] usbcore: registered new interface driver hub
Mar 16 14:14:11 ubuntu8 kernel: [ 19.403064] usbcore: registered new device driver usb
Mar 16 14:14:11 ubuntu8 kernel: [ 19.403591] SCSI subsystem initialized
Mar 16 14:14:11 ubuntu8 kernel: [ 19.415057] ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver
Mar 16 14:14:11 ubuntu8 kernel: [ 19.415606] ACPI: PCI Interrupt Link [LNKU] enabled at IRQ 22
Mar 16 14:14:11 ubuntu8 kernel: [ 19.415620] ACPI: PCI Interrupt 0000:00:02.0[A] -> Link [LNKU] -> GSI 22 (level, high) -> IRQ 16
Mar 16 14:14:11 ubuntu8 kernel: [ 19.415647] PCI: Setting latency timer of device 0000:00:02.0 to 64
Mar 16 14:14:11 ubuntu8 kernel: [ 19.415652] ohci_hcd 0000:00:02.0: OHCI Host Controller
Mar 16 14:14:11 ubuntu8 kernel: [ 19.416222] ohci_hcd 0000:00:02.0: new USB bus registered, assigned bus number 1
Mar 16 14:14:11 ubuntu8 kernel: [ 19.416258] ohci_hcd 0000:00:02.0: irq 16, io mem 0xdf800000
Mar 16 14:14:11 ubuntu8 kernel: [ 19.475443] usb usb1: configuration #1 chosen from 1 choice
Mar 16 14:14:11 ubuntu8 kernel: [ 19.475487] hub 1-0:1.0: USB hub found
Mar 16 14:14:11 ubuntu8 kernel: [ 19.475501] hub 1-0:1.0: 3 ports detected
Mar 16 14:14:11 ubuntu8 kernel: [ 19.492929] libata version 3.00 loaded.
Mar 16 14:14:11 ubuntu8 kernel: [ 19.515746] 8139cp: 10/100 PCI Ethernet driver v1.3 (Mar 22, 2004)
Mar 16 14:14:11 ubuntu8 kernel: [ 19.583054] ACPI: PCI Interrupt 0000:00:03.0[A] -> Link [LNKU] -> GSI 22 (level, high) -> IRQ 16
Mar 16 14:14:11 ubuntu8 kernel: [ 19.583087] PCI: Setting latency timer of device 0000:00:03.0 to 64
Mar 16 14:14:11 ubuntu8 kernel: [ 19.583092] ohci_hcd 0000:00:03.0: OHCI Host Controller
Mar 16 14:14:11 ubuntu8 kernel: [ 19.583133] ohci_hcd 0000:00:03.0: new USB bus registered, assigned bus number 2
Mar 16 14:14:11 ubuntu8 kernel: [ 19.583155] ohci_hcd 0000:00:03.0: irq 16, io mem 0xdf000000
Mar 16 14:14:11 ubuntu8 kernel: [ 19.645011] usb usb2: configuration #1 chosen from 1 choice
Mar 16 14:14:11 ubuntu8 kernel: [ 19.645054] hub 2-0:1.0: USB hub found
Mar 16 14:14:11 ubuntu8 kernel: [ 19.645068] hub 2-0:1.0: 3 ports detected
Mar 16 14:14:11 ubuntu8 kernel: [ 19.753321] ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 18
Mar 16 14:14:11 ubuntu8 kernel: [ 19.753339] ACPI: PCI Interrupt 0000:01:07.0[A] -> Link [LNKD] -> GSI 18 (level, high) -> IRQ 17
Mar 16 14:14:11 ubuntu8 kernel: [ 19.753369] ohci_hcd 0000:01:07.0: OHCI Host Controller
Mar 16 14:14:11 ubuntu8 kernel: [ 19.753411] ohci_hcd 0000:01:07.0: new USB bus registered, assigned bus number 3
Mar 16 14:14:11 ubuntu8 kernel: [ 19.753440] ohci_hcd 0000:01:07.0: irq 17, io mem 0xdd800000
Mar 16 14:14:11 ubuntu8 kernel: [ 19.812640] ohci_hcd 0000:01:07.0: USB HC reset timed out!
Mar 16 14:14:11 ubuntu8 kernel: [ 19.812705] ohci_hcd 0000:01:07.0: can't start
Mar 16 14:14:11 ubuntu8 kernel: [ 19.812773] ohci_hcd 0000:01:07.0: startup error -1
Mar 16 14:14:11 ubuntu8 kernel: [ 19.812829] ohci_hcd 0000:01:07.0: USB bus 3 deregistered
Mar 16 14:14:11 ubuntu8 kernel: [ 19.812936] ACPI: PCI interrupt for device 0000:01:07.0 disabled
Mar 16 14:14:11 ubuntu8 kernel: [ 19.812941] ohci_hcd 0000:01:07.0: init 0000:01:07.0 fail, -1
Mar 16 14:14:11 ubuntu8 kernel: [ 19.813003] ohci_hcd: probe of 0000:01:07.0 failed with error -1
Mar 16 14:14:11 ubuntu8 kernel: [ 19.813461] ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 16
Mar 16 14:14:11 ubuntu8 kernel: [ 19.813473] ACPI: PCI Interrupt 0000:01:07.1[B] -> Link [LNKA] -> GSI 16 (level, high) -> IRQ 18
Mar 16 14:14:11 ubuntu8 kernel: [ 19.813493] ohci_hcd 0000:01:07.1: OHCI Host Controller
Mar 16 14:14:11 ubuntu8 kernel: [ 19.813537] ohci_hcd 0000:01:07.1: new USB bus registered, assigned bus number 3
Mar 16 14:14:11 ubuntu8 kernel: [ 19.813566] ohci_hcd 0000:01:07.1: irq 18, io mem 0xdd000000
Mar 16 14:14:11 ubuntu8 kernel: [ 19.872638] ohci_hcd 0000:01:07.1: USB HC reset timed out!
Mar 16 14:14:11 ubuntu8 kernel: [ 19.872701] ohci_hcd 0000:01:07.1: can't start
Mar 16 14:14:11 ubuntu8 kernel: [ 19.872768] ohci_hcd 0000:01:07.1: startup error -1
Mar 16 14:14:11 ubuntu8 kernel: [ 19.872823] ohci_hcd 0000:01:07.1: USB bus 3 deregistered
Mar 16 14:14:11 ubuntu8 kernel: [ 19.872934] ACPI: PCI interrupt for device 0000:01:07.1 disabled
Mar 16 14:14:11 ubuntu8 kernel: [ 19.872938] ohci_hcd 0000:01:07.1: init 0000:01:07.1 fail, -1
Mar 16 14:14:11 ubuntu8 kernel: [ 19.873000] ohci_hcd: probe of 0000:01:07.1 failed with error -1
Mar 16 14:14:11 ubuntu8 kernel: [ 19.873796] ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 18
Mar 16 14:14:11 ubuntu8 kernel: [ 19.873804] ACPI: PCI Interrupt 0000:01:07.2[C] -> Link [LNKB] -> GSI 18 (level, high) -> IRQ 17
Mar 16 14:14:11 ubuntu8 kernel: [ 19.873824] ehci_hcd 0000:01:07.2: EHCI Host Controller
Mar 16 14:14:11 ubuntu8 kernel: [ 19.873884] ehci_hcd 0000:01:07.2: new USB bus registered, assigned bus number 3
Mar 16 14:14:11 ubuntu8 kernel: [ 19.873953] ehci_hcd 0000:01:07.2: irq 17, io mem 0xdc800000
Mar 16 14:14:11 ubuntu8 kernel: [ 19.873965] ehci_hcd 0000:01:07.2: startup error -19
Mar 16 14:14:11 ubuntu8 kernel: [ 19.874024] ehci_hcd 0000:01:07.2: USB bus 3 deregistered
Mar 16 14:14:11 ubuntu8 kernel: [ 19.874065] ACPI: PCI interrupt for device 0000:01:07.2 disabled
Mar 16 14:14:11 ubuntu8 kernel: [ 19.874068] ehci_hcd 0000:01:07.2: init 0000:01:07.2 fail, -19
Mar 16 14:14:11 ubuntu8 kernel: [ 19.875315] 8139cp 0000:01:08.0: This (id 10ec:8139 rev 10) is not an 8139C+ compatible chip
Mar 16 14:14:11 ubuntu8 kernel: [ 19.875381] 8139cp 0000:01:08.0: Try the "8139too" driver instead.
Mar 16 14:14:11 ubuntu8 kernel: [ 19.881724] 8139too Fast Ethernet driver 0.9.28
Mar 16 14:14:11 ubuntu8 kernel: [ 19.882251] ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 16
Mar 16 14:14:11 ubuntu8 kernel: [ 19.882259] ACPI: PCI Interrupt 0000:01:08.0[A] -> Link [LNKC] -> GSI 16 (level, high) -> IRQ 18
Mar 16 14:14:11 ubuntu8 kernel: [ 19.883200] eth0: RealTek RTL8139 at 0xc800, 00:08:54:a4:a5:57, IRQ 18
Mar 16 14:14:11 ubuntu8 kernel: [ 19.883203] eth0: Identified 8139 chip type 'RTL-8100B/8139D'
Mar 16 14:14:11 ubuntu8 kernel: [ 19.889437] pata_amd 0000:00:09.0: version 0.3.10
Mar 16 14:14:11 ubuntu8 kernel: [ 19.889570] PCI: Setting latency timer of device 0000:00:09.0 to 64
Mar 16 14:14:11 ubuntu8 kernel: [ 19.891288] scsi0 : pata_amd
Mar 16 14:14:11 ubuntu8 kernel: [ 19.892987] scsi1 : pata_amd
Mar 16 14:14:11 ubuntu8 kernel: [ 19.893737] ata1: PATA max UDMA/100 cmd 0x1f0 ctl 0x3f6 bmdma 0xb800 irq 14
Mar 16 14:14:11 ubuntu8 kernel: [ 19.893742] ata2: PATA max UDMA/100 cmd 0x170 ctl 0x376 bmdma 0xb808 irq 15
Mar 16 14:14:11 ubuntu8 kernel: [ 19.922521] usb 1-2: new full speed USB device using ohci_hcd and address 2
Mar 16 14:14:11 ubuntu8 kernel: [ 20.140720] usb 1-2: configuration #1 chosen from 1 choice
Mar 16 14:14:11 ubuntu8 kernel: [ 20.143640] hub 1-2:1.0: USB hub found
Mar 16 14:14:11 ubuntu8 kernel: [ 20.146532] hub 1-2:1.0: 4 ports detected
Mar 16 14:14:11 ubuntu8 kernel: [ 20.252766] ata1.00: ATA-6: WDC WD800JB-22JJC0, 05.01C05, max UDMA/100
Mar 16 14:14:11 ubuntu8 kernel: [ 20.252775] ata1.00: 156301488 sectors, multi 16: LBA
Mar 16 14:14:11 ubuntu8 kernel: [ 20.252801] ata1.01: ATAPI: HL-DT-ST DVDRAM GSA-H42N, RL00, max UDMA/66
Mar 16 14:14:11 ubuntu8 kernel: [ 20.272848] ata1.00: configured for UDMA/100
Mar 16 14:14:11 ubuntu8 kernel: [ 20.472375] ata1.01: configured for UDMA/66
Mar 16 14:14:11 ubuntu8 kernel: [ 20.513541] usb 1-2.1: new low speed USB device using ohci_hcd and address 3
Mar 16 14:14:11 ubuntu8 kernel: [ 20.648569] usb 1-2.1: configuration #1 chosen from 1 choice
Mar 16 14:14:11 ubuntu8 kernel: [ 20.723680] ata2.00: ATA-8: WDC WD5000AAKB-00YSA0, 12.01C02, max UDMA/100
Mar 16 14:14:11 ubuntu8 kernel: [ 20.723689] ata2.00: 976773168 sectors, multi 16: LBA48
Mar 16 14:14:11 ubuntu8 kernel: [ 20.732518] ata2.01: ATA-8: WDC WD5000AAKB-00H8A0, 05.04E05, max UDMA/133
Mar 16 14:14:11 ubuntu8 kernel: [ 20.732527] ata2.01: 976773168 sectors, multi 16: LBA48
Mar 16 14:14:11 ubuntu8 kernel: [ 20.732550] ata2.00: limited to UDMA/33 due to 40-wire cable
Mar 16 14:14:11 ubuntu8 kernel: [ 20.732554] ata2.01: limited to UDMA/33 due to 40-wire cable
Mar 16 14:14:11 ubuntu8 kernel: [ 20.772352] ata2.00: configured for UDMA/33
Mar 16 14:14:11 ubuntu8 kernel: [ 20.812374] ata2.01: configured for UDMA/33

I can't determine any course of action.

CarolinaGuy


Top
  Profile  
 
 Post subject:
PostPosted: Mon Mar 16, 2009 1:30 pm 
Java Junkie
Java Junkie
User avatar

Joined: Mon Jun 14, 2004 10:23 am
Posts: 24222
Location: Granite Heaven
Have you added any usb devices to your system recently?


Top
  Profile  
 
 Post subject:
PostPosted: Tue Mar 17, 2009 11:12 pm 
Million Club - 5 Plus*
Million Club - 5 Plus*
User avatar

Joined: Sun Sep 12, 2004 6:37 pm
Posts: 4745
Location: In the monkey's litterbox
What is your boot error? (describe as much as possible)

Are there any new lines in syslog after you call 'sudo halt' on a failed attempt? (post them in code tags)


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group