Quantcast

Maximum PC

It is currently Mon Oct 20, 2014 5:51 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: FIC nonexistent technical support
PostPosted: Sun Jul 25, 2004 10:06 am 
8086
8086

Joined: Sun Jul 25, 2004 9:54 am
Posts: 4
I purchased a FIC AU13 MOBO about 6 months ago and I until recently had no need for 5.1 Channel audio. I purchased a set of Logitech 5300 5.1 speakers and decided to pop open my case and set the right jumpers/wires to accommodate 5.1 audio on my board. I referenced my FIC "User Manual", accompanied by horrid English translation, to help me with the process. Well, it appears that the user manual's diagram doesn't match some of wires that attach to the board. In fact, they list more wires than are actually available and some labels don't even match the wires properly.

I was able to get my left and right front and rear speakers working but my center speaker and subwoofer don't have any output. I sent two emails to FIC tech support, called twice with a wait time of 30 minutes with no help, and lastly left a message with my problem with tech's voice mail and never received a response from anyone. DOOM 3 is around the corner and I want my surround sound without having to purchase a additional PCI sound card. Any help would be much appreciated.

Jason Burnam
Atlanta, GA
www.designbleed.com


Top
  Profile  
 
 Post subject:
PostPosted: Mon Jul 26, 2004 10:16 am 
Clawhammer
Clawhammer
User avatar

Joined: Sat Jun 26, 2004 2:16 pm
Posts: 3600
Well nice to know since FIC is making intels boards soon I think.

Personally I would just buy one of those new tbeach sound cards for like $40 and that way it won't use the processor so much.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Jul 28, 2004 12:11 pm 
Astro lube 2 the MAX!
Astro lube 2 the MAX!
User avatar

Joined: Thu Jun 24, 2004 1:22 pm
Posts: 762
Location: Newton, KS
Hmm I bet you could get more of a help here:
http://www.nforcershq.com/forum/viewforum.php?f=44&sid=3d9c9f1e0f8a1d1e30e9fa476472c46a

I direct linked to the FIC part of the nforce forums.


Top
  Profile  
 
 Post subject: Most helpful and much love and great Karma to ya
PostPosted: Wed Jul 28, 2004 2:02 pm 
8086
8086

Joined: Sun Jul 25, 2004 9:54 am
Posts: 4
wiseoracle wrote:
Hmm I bet you could get more of a help here:
http://www.nforcershq.com/forum/viewforum.php?f=44&sid=3d9c9f1e0f8a1d1e30e9fa476472c46a

I direct linked to the FIC part of the nforce forums.


Top
  Profile  
 
 Post subject:
PostPosted: Thu Jul 29, 2004 8:43 pm 
Astro lube 2 the MAX!
Astro lube 2 the MAX!
User avatar

Joined: Thu Jun 24, 2004 1:22 pm
Posts: 762
Location: Newton, KS
???


Top
  Profile  
 
 Post subject:
PostPosted: Tue Aug 24, 2004 1:32 pm 
Little Foot
Little Foot
User avatar

Joined: Sat Aug 14, 2004 11:08 am
Posts: 109
FIC AU13 comes 5.1 ready trinityjkb. The problem was likely in the version of nVIDA nforce2 drivers you had and the configuration you had in the control panel and speaker config. Firstly, it does have real soundstorm (MCP-T) and an RCA and optical out (with your bracket as it's not on the PCB itself like the Abit and Asus boards) , and it's easy to get 5.1 with true digital speakers like the Logitech Z-680's.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.