Quantcast

Maximum PC

It is currently Fri Apr 18, 2014 6:31 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: How do I kill the WAN on a Linksys WRT54G?
PostPosted: Wed Aug 11, 2004 2:12 pm 
8086
8086

Joined: Sun Aug 08, 2004 1:58 pm
Posts: 3
First my "network" consists of only one computer behind the WRT54G and then my cable modem.

I'm trying to totally disable my WAN until I want to manually activate it.

I've disabled the WAN in the HTML interface to the router. As an added percaution, The MAC filter is set to a blank whitelist. Firmware is up-to-date.

However, my WAN light is STILL on (no traffic). Linksys tech support is offsourced it seems and of no help. Any suggestions for this n00b?

Thanks.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Aug 11, 2004 2:27 pm 
King of All Voodoo2 Cards
King of All Voodoo2 Cards
User avatar

Joined: Tue Jun 22, 2004 10:41 am
Posts: 9316
Can you be a little more specific, because I can't tell if you're trying to disable your Internet Connection (WAN), or the wireless part of your router.

If you're trying to disable the WAN, just unplug it from the cable modem.

If you're trying to disable the Wi-Fi, there should be an option on the Setup page within the router to turn off the wireless. I just saw it yesterday on a Linksys router I was working on for a friend, it's about halfway down on the first page, set Wireless to disable.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Aug 11, 2004 3:04 pm 
8086
8086

Joined: Sun Aug 08, 2004 1:58 pm
Posts: 3
My apologies, I got my acronyms crossed.

I want to disable the wi-fi part of my router. I've tried what that Linksys documentation has said to do, and it has worked before---but after unplugging the power to protect my network from lightning I can not seem to disable it from the HTML interface.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Aug 11, 2004 3:09 pm 
8086
8086

Joined: Sun Aug 08, 2004 1:58 pm
Posts: 3
PS: It does say Disabled and I have saved changes....but does not indicate it on the router itself because the WLAN is a steady green.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Aug 11, 2004 7:03 pm 
King of All Voodoo2 Cards
King of All Voodoo2 Cards
User avatar

Joined: Tue Jun 22, 2004 10:41 am
Posts: 9316
Do you have a WiFi card you can test it with? or a friend with a WiFi card you can test it with?


Top
  Profile  
 
 Post subject: WRT54G
PostPosted: Wed Aug 11, 2004 9:56 pm 
Little Foot
Little Foot

Joined: Sun Jun 27, 2004 3:54 am
Posts: 113
Location: Mexico City
http://192.168.1.1

Password Default: Admin

Then go to Wirless Menu, and put on Wireless Network Mode and on SSID Broadcast: Disable.

GALLO


Top
  Profile  
 
 Post subject:
PostPosted: Wed Aug 11, 2004 10:31 pm 
Willamette
Willamette
User avatar

Joined: Fri Jun 25, 2004 3:34 pm
Posts: 1182
Location: So Cal
it kills it if you hit disable....i have a linksys and wireless computer


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group