Quantcast

Maximum PC

It is currently Fri Sep 19, 2014 11:17 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Huge Problem
PostPosted: Wed Jan 29, 2014 11:10 am 
Coppermine
Coppermine

Joined: Mon Oct 12, 2009 4:47 am
Posts: 687
Turned on my pc. I have 2 SSD's and 3 mechanical drives as slaves. Turned pc on, all I show is the 2 SSS's and NO mechanical drives. It's not like I lost the content on the drives, the actual drives are not showing in My Computer!!!! How can 3 mechanical drives just disappear???? Help!!!!!


Top
  Profile  
 
 Post subject: Re: Huge Problem
PostPosted: Wed Jan 29, 2014 11:20 am 
Smithfield
Smithfield

Joined: Sun Jun 18, 2006 7:37 pm
Posts: 5255
Do they show up in Device Manager? If not do they show up in BIOS?

You could also make sure their cables are plugged in.


Top
  Profile  
 
 Post subject: Re: Huge Problem
PostPosted: Thu Jan 30, 2014 6:47 am 
Coppermine
Coppermine

Joined: Mon Oct 12, 2009 4:47 am
Posts: 687
Found them. Thanks.


Top
  Profile  
 
 Post subject: Re: Huge Problem
PostPosted: Fri Jan 31, 2014 6:31 pm 
Coppermine
Coppermine
User avatar

Joined: Wed Mar 25, 2009 4:40 pm
Posts: 703
Quote:
Found them. Thanks.

Mind telling us what happened and how it was fixed?


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group