Quantcast

Maximum PC

It is currently Fri Dec 19, 2014 4:37 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Was that a crash?
PostPosted: Sun Mar 10, 2013 3:23 pm 
Klamath
Klamath
User avatar

Joined: Sat Nov 01, 2008 3:17 pm
Posts: 286
Hey guys, Didn't think I'd be hitting the free clinic so fast with this system but I just had a slight issue with the system. First here are the specs If you didn't see my other recent post the other day:

Dell Optiplex 755 Small form factor
Intel Core 2 Duo E8400 3.0Ghz
2GB DDR2 667Mhz Ram
80GB Seagate Sata drive
Nvidia Geforce 610 2GB PCI-E 2.0 Graphics card
Windows 7 Home premium 64Bit

OK, so recently I purchased this system for fairly cheap at a local store in order to do some of my gaming on instead of my laptop which has been having some cooling issues lately. Anyway after upgrading the video card from the Intel stuff inside to the 610 and installing windows everything was fine aside from finding out this card was overpriced at Best buy and not worth the money I've had a slight issue. I had been gaming on the system almost all morning when I needed to go run an errand and came back a couple hours later to find the desktop was in sleep mode which was fine and by the time I got around to getting on it I went to go wake it from sleep mode in which the computer sounded like it was coming on and looked like it, but no screen. The monitor insisted the computer was turned off and told me I would need to turn my computer on or check the cables. Having no luck I hard restarted it and when it came on it said Resuming Windows rather than Starting windows or whatever windows 7's boot screen says. It came on then the screen went off, Just like it did earlier. I restarted it again and this time was greeted with the same starting windows boot screen. This time the screen was on and it sounded like the computer was starting and what came on was some screen just like the Login/ welcome screen that said Setting up security services and then back to black screen but this time the monitor was still on and I had a mouse. I tried the usual CTRL Alt Del combo with nothing coming up. Then I got the task manager a few mins later. Then I started to notice that the computer was actually trying to start and eventually slowly the desktop started to load. I'm just not sure why it was so slow to start. ever since I installed windows yesterday everything has been fine aside from learning I will need to get a new graphics card.


Anyway do you know what could cause this? also why would windows be so slow to start on that hardware configuration. I figured it was that hard drive but after doing some reseach online I was able to find these specs from this hard drive:

Seagate 80GB 7200RPM 8MB cache SATA 1.5GB although my manual from Dell says it can support up to a 3GB/s hard drive?

Sorry for the length, wanted to give good details. hopefully someone will know what could cause this.


Top
  Profile  
 
 Post subject: Re: Was that a crash?
PostPosted: Sun Mar 17, 2013 8:50 pm 
Thoroughbred
Thoroughbred
User avatar

Joined: Sat May 07, 2011 12:30 pm
Posts: 1922
Location: A place not actively occupied by something else.
How hot is the CPU getting? If you burned a fan, then it'll be throttling big time.
It also sounds like it went into hibernation in there... so part of the OS might have broken. I have never had good luck with Dells and hibernation.


Top
  Profile  
 
 Post subject: Re: Was that a crash?
PostPosted: Mon Mar 18, 2013 6:07 pm 
Klamath
Klamath
User avatar

Joined: Sat Nov 01, 2008 3:17 pm
Posts: 286
noghiri_x Thanks for replying to this post as well! As I said in the other post i changed systems but I brought the processor from the other system and also upgraded the graphics card. I don't seem to be having any issue with sleep mode or anything except I am a little concerned about the CPU temps, Here is the new specs for this system:

Dell Vostro 200 Mini tower
Intel core 2 Duo E8400 3.00GHZ 6MB L2 Cache
Windows 8 Pro 64bit (for some reason runs better than 7 did with just 2GB ram otherwise win 7 would be on it)
2GB DDR2 PC2 5300 667MHz Ram
80GB Seagate Hard drive as mentioned in other post
Nvidia geforce GT 640 1GB PCI-E Card.

Right now the temps are around 45-52 degrees which Isn't too bad. When I play the Sims 3 I get around 65 degrees and with sim city I run around 55-62. I've noticed the fan does not kick on unless it stays above 68 degrees then I hear it kick on but for some reason those temps worry me. When I switched the old processor with this one I used the same fan from the old processor which was a core 2 duo 1.86Ghz in which never overheated and if it did I would hear the fan. But i cleaned the processor and put a fresh coat of Artic Silver 5. I'm thinking I might need a better fan unless these are regular temps. I've had i5's that put out less heat!


Top
  Profile  
 
 Post subject: Re: Was that a crash?
PostPosted: Mon Mar 18, 2013 7:54 pm 
Thoroughbred
Thoroughbred
User avatar

Joined: Sat May 07, 2011 12:30 pm
Posts: 1922
Location: A place not actively occupied by something else.
I might get a fan that plugs into a Molex head, and has a built in mini controller, for this case. I run my case open (I have a makeshift SATA hotswap bay in there) so it's not too big a deal to reach in and flick the switch to go to jet-engine mode.
As an owner of one, I can say that the Core 2s and Pentium 4s run really hot.
The reason Windows 8 runs faster is it's a bit better at minimum system requirements than Windows 7, just as Windows 7 was compared to Vista SP2.
This sounds like the rig I beat to death while saving up for a real gaming rig... I suggest you do the same. This will last if you play old games like me... but you'll want a newer rig soon.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.