Quantcast

Maximum PC

It is currently Fri Dec 19, 2014 5:44 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: memtest86+ issues...
PostPosted: Mon Mar 18, 2013 10:38 am 
8086
8086

Joined: Fri Jul 31, 2009 4:36 am
Posts: 80
Hi all,

I'm running an Asus P877Z-V Pro board (bios 1805) with an i7-3770K and 16GB (4x4gb) GSkill Ripjaw DDR3 1600

I clean installed after installing a new SSD as a primary drive and am dual booting Win7 and Ubuntu 12

I decided to run memtest (v4.20) from the grub menu as I haven't in a while.

To my surprise at 44% i started getting alot of fails... so I yanked all the sticks and tested them 1 by 1 in the first slot, then the next slot, then 3rd, then 4th.

All 4 sticks fail in all 4 slots at 44% (random number sequence, Test #7)

I pulled a stick of known good (passes memtest) DDR3 1600 from an i7-920 machine and it too fails in all 4 slots at the same point.

I hopped on Asus' site and waited for their tech support to come online.

The long and short of their response was 'We don't believe in Memtest. If the red DRAM light doesn't stay on, your ram is fine and there's nothing wrong with your board.'

Now that doesn't sit quite right with me.

Anyone else of the same mindset that if all FOUR sticks fail in all FOUR slots on the board at the same point, plus a known good one does the same - there's something wrong with the board?

Now I haven't had ANY blue screens or funky happenings since i built the system in July 2012, so I have to lend some credence to their answer... BUT the fact that it's not passing memtest isn't making me happy....

Thoughts or suggestions for those more versed in these kinds of things?


Top
  Profile  
 
 Post subject: Re: memtest86+ issues...
PostPosted: Mon Mar 18, 2013 10:40 am 
Thoroughbred
Thoroughbred
User avatar

Joined: Sat May 07, 2011 12:30 pm
Posts: 1922
Location: A place not actively occupied by something else.
Have you tried grabbing the latest version of Memtest86+ off of http://www.memtest.org/ and running it?


Top
  Profile  
 
 Post subject: Re: memtest86+ issues...
PostPosted: Mon Mar 18, 2013 11:03 am 
Willamette
Willamette

Joined: Thu Aug 12, 2004 9:04 am
Posts: 1035
Since you haven't experienced any BSODs, what does the Windows Memory Diagnostic Tool say about your memory?


Top
  Profile  
 
 Post subject: Re: memtest86+ issues...
PostPosted: Mon Mar 18, 2013 11:37 am 
8086
8086

Joined: Fri Jul 31, 2009 4:36 am
Posts: 80
@noghiri_x - unless i'm missing something, 4.20 is the latest, which is what i'm running.
It appears to be supplied with both Mint 13/14 & Ubuntu 12.10 - as well as 'mobscene21's' USB boot toolkit v 5.0 that i'm using for ISO installs.

I haven't tried replacing what I'm running with a 'fresh' download if that's what you mean.

@pcstudent - i haven't tested it with that yet. i've never been a fan of MS's diagnostic utilities, but I'll try it and post back.


I did try and memtest the ram from the 3770 system in the i7-920 system, but i couldn't get it to post. the x58 board has always been a little flaky when changing out ram, and my kids wanted a movie so I needed to put it back to HTPC mode for them....


Top
  Profile  
 
 Post subject: Re: memtest86+ issues...
PostPosted: Mon Mar 18, 2013 11:51 am 
8086
8086

Joined: Fri Jul 31, 2009 4:36 am
Posts: 80
Windows memory diagnostics basic test reported no errors....

Running the extended test now.


Top
  Profile  
 
 Post subject: Re: memtest86+ issues...
PostPosted: Mon Mar 18, 2013 12:25 pm 
8086
8086

Joined: Fri Jul 31, 2009 4:36 am
Posts: 80
Well, it appears that I'm not alone and it is indeed an issue with Memtest...

http://www.gskill.us/forum/showthread.php?t=8348

I'll keep digging around and try the prime95 test too and see what happens.


Top
  Profile  
 
 Post subject: Re: memtest86+ issues...
PostPosted: Thu Apr 04, 2013 2:43 pm 
Team Member
Team Member
User avatar

Joined: Sat Apr 21, 2007 6:57 am
Posts: 1164
Memtest86+ is an old version, its well over 2 years old now, and doesn't support the latest hardware. There is a lot of confusion, but get Memtest 4.1.0 it was released January 2013 (you see the confusion?).

http://www.memtest86.com


Top
  Profile  
 
 Post subject: Re: memtest86+ issues...
PostPosted: Fri Apr 05, 2013 11:23 am 
8086
8086

Joined: Fri Jul 31, 2009 4:36 am
Posts: 80
Thanks for that update - I never really paid attention to the date on Memtest86+.....

I'll throw the new version on my USB key and give it a whirl.

I just saw that 4.2.0 was release 18 March 2013, the only 4.1 link I found was in source code and I don't feel like compiling it =)

Thanks again nsvander!


Top
  Profile  
 
 Post subject: Re: memtest86+ issues...
PostPosted: Mon Apr 15, 2013 5:59 am 
8086
8086

Joined: Fri Jul 31, 2009 4:36 am
Posts: 80
Yep - I tried with The 4.2.0 build and no more errors.

Thanks for pointing out the difference nsvander!


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.