Quantcast

Maximum PC

It is currently Tue Sep 23, 2014 3:45 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 19 posts ] 
Author Message
 Post subject: Can't Get Windows 8 to Find SSD RAID 0 Array On Install
PostPosted: Sun Feb 10, 2013 6:03 pm 
8086
8086

Joined: Sun Feb 10, 2013 5:21 pm
Posts: 6
I am having issues trying to install Windows 8 on my SSD's in RAID 0. I am using the following equipment:

ASUS Sabertooth 990FX R2.0
AMD FX-8350
2 x Samsung 840 PRO SSD's (in RAID 0)
Seagate Barracuda (storage)

I have the SSD's set up as a hardware RAID 0, and the BIOS and RAID monitor both say the array is functioning properly, but when I go to install Windows 8, the install window won't even recognize the array exists. It doesn't even show the individual drives - the drive list is just blank - whether I have the Barracuda plugged in or not. I have attempted to install the latest (V3.8.1540.3) and previous (V3.8.1540.2) versions of the AMD RAID driver from the ASUS website via thumb drive, but I always return from the attempted install to a blank list. Thus, I can't even make it in to Windows to try anything.

I searched interwebs forums all day, and and found other people with similar issues, but no real answers. What gives?


Top
  Profile  
 
 Post subject: Re: Can't Get Windows 8 to Find SSD RAID 0 Array On Install
PostPosted: Mon Feb 11, 2013 10:44 am 
8086
8086

Joined: Wed Sep 05, 2012 11:43 am
Posts: 67
I would update the Bios to see if that fixes the problem. You also might need to get an external Raid card if the AMD SB950 controller doesn't work.


Top
  Profile  
 
 Post subject: Re: Can't Get Windows 8 to Find SSD RAID 0 Array On Install
PostPosted: Mon Feb 11, 2013 11:59 am 
Clawhammer
Clawhammer
User avatar

Joined: Fri Sep 23, 2005 6:22 pm
Posts: 4406
Location: In the closet
Does this array exist from a previous build, with say win7? Did you format and properly NTFS partition the array to accept the new MBR from the new OS?

Follow this.


Top
  Profile  
 
 Post subject: Re: Can't Get Windows 8 to Find SSD RAID 0 Array On Install
PostPosted: Mon Feb 11, 2013 1:53 pm 
8086
8086

Joined: Sun Feb 10, 2013 5:21 pm
Posts: 6
No, this rig is a completely new build. I've updated the BIOS driver to the latest available from the ASUS website, but that didn't change anything.

I also thought I would have to format the array, but I haven't been able to find any options in either the BIOS or the RAID menu to let me do that. I'm currently reading that thread you posted the link to, Kleinkinstein, but many of his methods seem to hinge on Windows realizing your array even exists.


Top
  Profile  
 
 Post subject: Re: Can't Get Windows 8 to Find SSD RAID 0 Array On Install
PostPosted: Mon Feb 11, 2013 3:22 pm 
Willamette
Willamette

Joined: Thu Aug 12, 2004 9:04 am
Posts: 1035
Since you have updated the BIOS for the motherboard, are you running the latest frimware revision for both of your SSDs?


Top
  Profile  
 
 Post subject: Re: Can't Get Windows 8 to Find SSD RAID 0 Array On Install
PostPosted: Mon Feb 11, 2013 4:39 pm 
8086
8086

Joined: Sun Feb 10, 2013 5:21 pm
Posts: 6
To update the firmware, you must use Samsung's "Magician" software. . .which requires Windows to run.


Top
  Profile  
 
 Post subject: Re: Can't Get Windows 8 to Find SSD RAID 0 Array On Install
PostPosted: Mon Feb 11, 2013 6:37 pm 
Willamette
Willamette

Joined: Thu Aug 12, 2004 9:04 am
Posts: 1035
So Windows 8 cannot see any of the hard drives that are attached to your motherboard? If that is the case, I would say that your motherboard is the problem and needs to be RMAed.


Top
  Profile  
 
 Post subject: Re: Can't Get Windows 8 to Find SSD RAID 0 Array On Install
PostPosted: Tue Feb 12, 2013 12:43 pm 
Klamath
Klamath
User avatar

Joined: Mon Jul 25, 2005 6:32 pm
Posts: 206
I couldn't get it to see my dvd drive. So I dumped it for Win 7. No problems.


Top
  Profile  
 
 Post subject: Re: Can't Get Windows 8 to Find SSD RAID 0 Array On Install
PostPosted: Tue Feb 12, 2013 3:26 pm 
Clawhammer
Clawhammer
User avatar

Joined: Fri Sep 23, 2005 6:22 pm
Posts: 4406
Location: In the closet
:wink: Call it serendipity!


Top
  Profile  
 
 Post subject: Re: Can't Get Windows 8 to Find SSD RAID 0 Array On Install
PostPosted: Tue Feb 12, 2013 5:29 pm 
8086
8086

Joined: Sun Feb 10, 2013 5:21 pm
Posts: 6
What confuses me about that, pcstudent, is that the BIOS and everything short of Windows, recognize the array and say it is working. Could this mean only the Southbridge on the board is faulty?

And no I'm not giving up and going to 7. 7 is great, but I want to try 8 and take advantage of the benefits it does have.


Top
  Profile  
 
 Post subject: Re: Can't Get Windows 8 to Find SSD RAID 0 Array On Install
PostPosted: Tue Feb 12, 2013 6:10 pm 
Willamette
Willamette

Joined: Thu Aug 12, 2004 9:04 am
Posts: 1035
It very well could be that the southbridge chip on the motherboard is faulty and is not seen at all by Windows 8. The only way to be sure is to try installing a discrete RAID card and seeing if that solves the problem. One of the reviews on this particular motherboard at NewEgg's site described a similar issue with the drives not being seen by Windows and the reviewer ended up RMAing it. How long have you had this board?


Top
  Profile  
 
 Post subject: Re: Can't Get Windows 8 to Find SSD RAID 0 Array On Install
PostPosted: Tue Feb 12, 2013 6:11 pm 
8086
8086

Joined: Sun Feb 10, 2013 5:21 pm
Posts: 6
About 2 weeks.


Top
  Profile  
 
 Post subject: Re: Can't Get Windows 8 to Find SSD RAID 0 Array On Install
PostPosted: Tue Feb 12, 2013 6:34 pm 
Willamette
Willamette

Joined: Thu Aug 12, 2004 9:04 am
Posts: 1035
Did you buy it online (say, from NewEgg) or from a brick-and-mortar retail store? If you bought it from an online retailer, check their return policy and call them for a replacement. Otherwise, contact ASUS and see what they can tell you concerning this issue.


Top
  Profile  
 
 Post subject: Re: Can't Get Windows 8 to Find SSD RAID 0 Array On Install
PostPosted: Tue Feb 12, 2013 7:32 pm 
Clawhammer
Clawhammer
User avatar

Joined: Fri Sep 23, 2005 6:22 pm
Posts: 4406
Location: In the closet
Yeah call Asus for some support. They are good and so are there user forum's, esp, Sabertooth owners. Check 'em out.

Ohhhh, and by w8 benefits you must be eluding to the one second shaved off boot time and big colorful Fisher Price touch tiles for your non-touch lcd panel. Yeah, definitely not worth it to give up just yet. 8)


Top
  Profile  
 
 Post subject: Re: Can't Get Windows 8 to Find SSD RAID 0 Array On Install
PostPosted: Wed Feb 13, 2013 7:01 am 
[Team Member]
[Team Member]

Joined: Sat Jun 26, 2004 4:31 am
Posts: 11092
Location: Home Sweet Home
Personally I would try loading win 7 or XP just to see if those operating systems can see the drives (Raid Array) after using the F6 option to load the drivers for the raid array. It may be win 8 at fault here and needs to be fixed. You might also try using a Live Linux cd to see if it finds the array. If the options I listed bomb out call Asus like the above posters suggested.

I have a Sabertooth motherboard running right now, but have never tried to Raid any drives on it.

Nasty


Top
  Profile  
 
 Post subject: Re: Can't Get Windows 8 to Find SSD RAID 0 Array On Install
PostPosted: Tue Feb 19, 2013 4:29 pm 
8086
8086

Joined: Sun Feb 10, 2013 5:21 pm
Posts: 6
Well I tried Windows 7 also, but it experienced the same issue. I called ASUS support, but they weren't very helpful. I filled out an RMA form to send the board back to Newegg, so we'll see how number two does.


Top
  Profile  
 
 Post subject: Re: Can't Get Windows 8 to Find SSD RAID 0 Array On Install
PostPosted: Tue Feb 19, 2013 4:49 pm 
Willamette
Willamette

Joined: Thu Aug 12, 2004 9:04 am
Posts: 1035
Let us know how the replacement board does for you, please.


Top
  Profile  
 
 Post subject: Re: Can't Get Windows 8 to Find SSD RAID 0 Array On Install
PostPosted: Thu Feb 21, 2013 5:02 pm 
Team Member
Team Member
User avatar

Joined: Sat Apr 21, 2007 6:57 am
Posts: 1161
You are using the "Advanced Install" option right, and loading the drivers from a thumb drive so it can see the array?


::EDIT::

Are you 100% sure that you have the drives attached to the AMD powered ports too? There are SATA ports on the board that use an Asmedia chip.


Top
  Profile  
 
 Post subject: Re: Can't Get Windows 8 to Find SSD RAID 0 Array On Install
PostPosted: Thu Feb 21, 2013 5:16 pm 
Team Member
Team Member
User avatar

Joined: Sat Apr 21, 2007 6:57 am
Posts: 1161
Found this info in the manual! This applies to the AMD Serial ATA connectors SATA6G_1-6[Brown] only!!!

    These connecters are set to [AHCI Mode] by default. If you intend to creat a Serial ATA RAID set using these connectors, set the SATA Mode item in the BIOS to [RAID Mode]

    When creating a RAID set, set the SATA_5-6 connectors to [IDE Mode] to ensure that the system recognizes your ODD device.

ASMedia SATA6G_E1-2 are the gray connectors, and require a different driver.

Hope this helps!


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 19 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group