Quantcast

Maximum PC

It is currently Thu Sep 18, 2014 6:32 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Build 2013 is Complete!
PostPosted: Wed Feb 20, 2013 8:46 pm 
Little Foot
Little Foot

Joined: Mon Dec 18, 2006 1:43 am
Posts: 132
Location: Central IL.
Hello All,

I spent the night building my new system, I removed the old system (everything) from the case & cleaned the case & fans. I installed the ram & processor outside of the case & went from there. Everything went smoothly & a couple of hours later I was installing Windows 7HP 64-bit, I have NEVER seen in install go so fast.. I didn't time it (wish I would have) but it couldn't have been more than a few minutes!?

I installed all essential drivers & ran windows update, after that I ran WEI & got 7.9 on all but the processor which got a 7.5. but that is fixed with a little Overclocking.

Thoughts: This is AWESOME.. I have always wanted "Instant" computing.. & now I've got it.. almost everything opens instantly! My old system, you click on something & waited a couple seconds. Click. . . . . . . o p e n. New system, clickOPEN!! lol

I can't wait to get a couple game & test this bad boy out!

Here are some photos of the build. Sorry for the bad pic quality.. tablet camera.

Motherboard: MSI Z77MA-G45.

Image

Crucial Ballistix LP 8GB 1600 CL8 & Intel Core i5 3570K installed.

Image

Image

Motherboard installed into the HAF 922.

Image

Cooler Master N520 installed.

Image

EVGA GTX 660 SC Installed.

Image

Creative SB X-Fi Titanium Installed.

Image

Drives installed, OCZ Vertex 4 256GB OS, WD Velocoraptor 300GB & Seagate Barracuda 250GB Storage.

Image

System Complete. NOTE: This is just temporary.. wiring etc. I plan to move everything into a new Fractal Design Define Mini case in the next couple of weeks when I have the extra funds.

Image

Windows Experience Index.

Image

Later, Phil B.


Top
  Profile  
 
 Post subject: Re: Build 2013 is Complete!
PostPosted: Thu Feb 21, 2013 4:41 am 
Little Foot
Little Foot

Joined: Mon Dec 18, 2006 1:43 am
Posts: 132
Location: Central IL.
Just wanted to add my Restart-Time, I went from around 60-90 seconds with my old system to this! lol It's very noticeable!

Image

I did a little tweaking & I'm now getting this.

Image

Later, Phil B.


Top
  Profile  
 
 Post subject: Re: Build 2013 is Complete!
PostPosted: Thu Feb 21, 2013 10:16 am 
Team Dino
Team Dino
User avatar

Joined: Mon Jun 28, 2004 6:29 am
Posts: 6125
Location: Huntsville, Alabama.
Nice. :) Thanks for sharing the build pics with us.

n0b0dykn0ws


Top
  Profile  
 
 Post subject: Re: Build 2013 is Complete!
PostPosted: Thu Feb 21, 2013 10:53 am 
Clawhammer
Clawhammer
User avatar

Joined: Fri Sep 23, 2005 6:22 pm
Posts: 4406
Location: In the closet
Great pics. Great share. You do know you can remove the decal from atop sata ports. Doing so has been known to shave another 2 seconds off boot times. Bet you can't wait to get a new matx case.


Top
  Profile  
 
 Post subject: Re: Build 2013 is Complete!
PostPosted: Thu Feb 21, 2013 2:47 pm 
Little Foot
Little Foot

Joined: Mon Dec 18, 2006 1:43 am
Posts: 132
Location: Central IL.
kleinkinstein,
"You do know you can remove the decal from atop sata ports. Doing so has been known to shave another 2 seconds off boot times."

That's funny! I removed it after I was done building & taking pics.
Later, Phil B.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group