Quantcast

Maximum PC

It is currently Mon Oct 20, 2014 1:33 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: No CUDA on a GTX460
PostPosted: Sun Feb 03, 2013 10:08 am 
Team Member Top 100
Team Member Top 100
User avatar

Joined: Fri Mar 13, 2009 8:06 am
Posts: 2057
Location: Indiana
Slot 0 has a GTX570, Slot 1 has a GTX460. Both are SuperClocked EVGA models. Both have folded in the past, but problems led me to wiping everything and doing a fresh re-install. Since, I tried to set up a slot in the F@H client (v7.2.9) for the 460 on 2 occasions. Both times, it ran one WU, then failed to start a second one due to a Memtest error.

    MemtestG80 and MemtestCL report no errors
    GPU-Z reports no CUDA for the 460, but the 570 has it
    Drivers for the GPUs are dated Dec 2012
    CUDA was freshly downloaded and installed this morning, yet no CUDA for the 460 in GPU-Z

Is the missing CUDA the culprit? If so, does anyone know how to correct this? I've Googled myself silly trying to find an answer.


Top
  Profile  
 
 Post subject: Re: No CUDA on a GTX460
PostPosted: Sun Feb 03, 2013 12:37 pm 
Million Club - 2 Plus
Million Club - 2 Plus

Joined: Wed Apr 06, 2005 12:47 pm
Posts: 129
Location: Idaho Folding as willis
I am running a GTX 460 and a GTX 660 on the same pc and haven't had any problems, GPU-Z 0.6.7 doesn't show any cuda cores for the 460.


Top
  Profile  
 
 Post subject: Re: No CUDA on a GTX460
PostPosted: Sun Feb 03, 2013 1:42 pm 
Thunderbird
Thunderbird
User avatar

Joined: Sun Dec 30, 2007 6:17 pm
Posts: 880
Location: Phoenix, AZ
UR Quite correct, no cudies.


Top
  Profile  
 
 Post subject: Re: No CUDA on a GTX460
PostPosted: Sun Feb 03, 2013 4:38 pm 
Team Member Top 100
Team Member Top 100
User avatar

Joined: Fri Mar 13, 2009 8:06 am
Posts: 2057
Location: Indiana
Thanks for the responses.

FascistNation wrote:
UR Quite correct, no cudies.

Scroll down that page and the 460 is listed with the CUDA-enabled GeForce products.

willis wrote:
I am running a GTX 460 and a GTX 660 on the same pc and haven't had any problems, GPU-Z 0.6.7 doesn't show any cuda cores for the 460.
OK, so CUDA isn't my problem, though I'm still curious why it doesn't show up in GPU-Z. Guess I'll run the Memtests with more iterations to see if anything shows up. I might resort to switching the 570 and 460 around.


Top
  Profile  
 
 Post subject: Re: No CUDA on a GTX460
PostPosted: Mon Feb 04, 2013 7:09 am 
Team Member Top 50
Team Member Top 50
User avatar

Joined: Mon Jun 15, 2009 12:50 pm
Posts: 906
Location: WI, USA
I believe that only one GPU runs cuda at a time. I've run multiple GPUs often and that is always how it shakes out for me. I doubt that's your problem. As to what your problem may be, I couldn't tell you. Have you tried folding, evga, [H]ard, or other forums? They may be able to help a bit more or provide some better insights than we can here.

I'm currently running a 650 Ti and a 460 and last time that I checked at most, one has CUDA enabled and both are folding without issue.


Top
  Profile  
 
 Post subject: Re: No CUDA on a GTX460
PostPosted: Mon Feb 04, 2013 2:17 pm 
Million Club - 2 Plus
Million Club - 2 Plus
User avatar

Joined: Wed Nov 01, 2006 11:44 am
Posts: 2681
Location: Up in you attic...Wi-Fi is delicious
It's a bug in the GPU-Z program. I've folded with multiple cards and they all worked fine. However I am not using the FAH Client.


Top
  Profile  
 
 Post subject: Re: No CUDA on a GTX460
PostPosted: Fri Feb 08, 2013 7:31 am 
Team Member Top 50
Team Member Top 50
User avatar

Joined: Tue May 24, 2011 7:51 am
Posts: 259
Airheadq wrote:
It's a bug in the GPU-Z program. I've folded with multiple cards and they all worked fine. However I am not using the FAH Client.


I think you hit the nail on the head. One of my folders has a GT 640 used exclusively for folding and the primary display is actually crummy onboard graphics, GPU Z reports the 640 as OpenCL but not CUDA, but it folds fine. I use the v7 client


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.