Quantcast

Maximum PC

It is currently Sat Sep 20, 2014 1:24 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Slow computer, everything seems O.K.
PostPosted: Sat Aug 04, 2012 6:24 pm 
8086
8086

Joined: Tue Dec 21, 2010 6:38 pm
Posts: 13
A few days ago everything started slowing down. It all started while playing a little game called Diablo 3. Computer completely locked up and hard to do a hard reset. I thought it was D3 related, but began crashing during everyday use. Have checked hard drive, video card, and memory. No hardware changes or newly installed programs. Please advise further action.

Win7 Professional 64-bit
Core i7 2.8
6gb ram
Samsung Barracuda? 1TB
GTX 470 driver version 8.17.13.142


I realize the description of my issue is vague. It's almost like you're watching YouTube and it's still trying to load, with occasional lock-ups. No error reports at all. I'm stumped.


Top
  Profile  
 
 Post subject: Re: Slow computer, everything seems O.K.
PostPosted: Sun Aug 05, 2012 12:32 am 
Klamath
Klamath
User avatar

Joined: Mon Jul 25, 2005 6:32 pm
Posts: 206
You do have an active antivirus program and have run a deep scan, right?

When it locked up, did it blue-screen?

Are all fans running, including fans on video card?

Is this an internet issue? Does it act slow when running installed programs that don't access the internet?


Top
  Profile  
 
 Post subject: Re: Slow computer, everything seems O.K.
PostPosted: Sun Aug 05, 2012 7:16 am 
8086
8086

Joined: Tue Dec 21, 2010 6:38 pm
Posts: 13
Running Microsoft's Security Essentials, and have ran a full scan with clean results. Will check that all fans are running. It happens when not accessing the internet (or accessing very little...) Plus, would a slow internet or spotty internet connection stall the entire computer? No blue screen or error report.


*All fans are running.


Top
  Profile  
 
 Post subject: Re: Slow computer, everything seems O.K.
PostPosted: Sun Aug 05, 2012 7:41 am 
Clawhammer
Clawhammer
User avatar

Joined: Fri Sep 23, 2005 6:22 pm
Posts: 4406
Location: In the closet
First run CCleaner infused with CCEnhancer, then run Process Explorer and Monitor to find what is hogging your resources in the background.


Top
  Profile  
 
 Post subject: Re: Slow computer, everything seems O.K.
PostPosted: Sun Aug 05, 2012 8:42 am 
8086
8086

Joined: Tue Dec 21, 2010 6:38 pm
Posts: 13
Ran CCleaner, thanks for the information on CCEnhancer, looks like a great addition to an already amazing tool. Standard Windows Resource Monitor shows nothing out of the ordinary hogging resources.


Top
  Profile  
 
 Post subject: Re: Slow computer, everything seems O.K.
PostPosted: Sun Aug 05, 2012 11:43 am 
Clawhammer
Clawhammer
User avatar

Joined: Fri Sep 23, 2005 6:22 pm
Posts: 4406
Location: In the closet
Natemx wrote:
...nothing out of the ordinary hogging resources.


What was your cpu usage %, commit charge %, # of processes running, and physical usage %? If all in line let's check something quick. It may seem odd, but it could be a hardware connectivity issue. Power down and disconnect then reconnect all your sata cables (both ends) and do the same with your DIMMS. Power on and report back.


Top
  Profile  
 
 Post subject: Re: Slow computer, everything seems O.K.
PostPosted: Sun Aug 05, 2012 2:44 pm 
8086
8086

Joined: Tue Dec 21, 2010 6:38 pm
Posts: 13
CPU Usage 1%
Physical Memory Usage 29%
Commit(GB) 1 / 11?
52 Running processes

Will power down and check all plugs...computer hasn't crashed in a days use.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group