Quantcast

Maximum PC

It is currently Tue Oct 21, 2014 9:28 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Why I am receiving message "Connecting through WAM miniport?
PostPosted: Sat Dec 24, 2011 12:10 pm 
8086
8086

Joined: Wed Jun 24, 2009 6:24 am
Posts: 65
Hello experts !

Since a few weeks ago, while I am working normally in my p.c., I receive the following message: "Connecting through WAM miniport (PPPOE) Error 651: the modem (or other connecting device) has reported an error." and then a smaller square box saying "Connecting to broadband connection".

Everything works fine, I don't get disconnected at any time, I work and continue working with Internet, Windows Live Mail, etc. as smoothly as it should be. But I wonder why do those message appears from time to time ?

How might I avoid that those tiny screens appear in my screen ?

Thanks in advance for your answers and suggestions.

Best greetings from New York,

Antonio Machado.


Top
  Profile  
 
 Post subject: Re: Why I am receiving message "Connecting through WAM minip
PostPosted: Sat Dec 24, 2011 12:38 pm 
Thunderbird
Thunderbird
User avatar

Joined: Fri Feb 08, 2008 8:54 am
Posts: 889
Location: In front of the "Command Center"
It's pretty hard to slip new tech by me, so I'm just going to assume that we're talking about a WAN miniport here.

Sounds like your modem is trying to dial up a connection before the system defaults to a broadband connection. Try this...

Start ---> Control Panel ---> Internet Options ---> Connections Tab ---> check the box labeled "Never dial a connection" ---> Apply ---> OK ---> reboot.

That should do it. If not, hit us back. Good Luck/Happy Holidays!


Top
  Profile  
 
 Post subject: Re: Why I am receiving message "Connecting through WAM minip
PostPosted: Sat Dec 24, 2011 1:13 pm 
8086
8086

Joined: Wed Jun 24, 2009 6:24 am
Posts: 65
vig1lant3 wrote:
It's pretty hard to slip new tech by me, so I'm just going to assume that we're talking about a WAN miniport here.

Sounds like your modem is trying to dial up a connection before the system defaults to a broadband connection. Try this...

Start ---> Control Panel ---> Internet Options ---> Connections Tab ---> check the box labeled "Never dial a connection" ---> Apply ---> OK ---> reboot.

That should do it. If not, hit us back. Good Luck/Happy Holidays!

Thank you vig1lant3, I just did it as you suggested and I think that will make it.

Thanks a lot for dedicating time to help me.

My best greetings from New York, Antonio Machado.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.