Quantcast

Maximum PC

It is currently Wed Jul 30, 2014 9:41 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Line Attenuation
PostPosted: Sat Dec 04, 2010 8:28 pm 
8086
8086

Joined: Mon Sep 22, 2008 7:38 am
Posts: 41
I recently upgraded my DSL connection fairly substantially from what it was before. I went from 1.5 Mb/s down to just slightly under 5 Mb/s down. In doing this though, I get random disconnects all the time. It'll last between 5 minutes to 20 minutes at that connection. Last night it disconnected and reconnected at 4.5 Mb/s down and worked fine the rest of the night for me which consisted of around another five hours or so of gaming and chatting on the line. So it seems the slower speeds are more stable.

Right not, connected at exactly 4,928 bits down, my line attenuation is 48.5... I've read that, that number is in the "good" category, but it's just there. Could that be causing my problems? Calling my ISP is basically a lost cause because they seem to know nothing.

Any idea, or information you guys can offer would be a great help. I had zero problems of disconnects before this upgrade, so my initial guess is that the speed is probably to high for our lines.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group