Quantcast

Maximum PC

It is currently Mon Oct 20, 2014 4:47 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 13 posts ] 
Author Message
 Post subject: Video ads SUCK! Video ads with audio SUCK EVEN MORE!
PostPosted: Wed Jan 13, 2010 8:05 am 
8086
8086

Joined: Tue Feb 28, 2006 11:22 pm
Posts: 13
I can't stand autoplay video ads especially when two of the same friggin ads play on the same page!!! I am getting tired of muting the videos every time I click to read an article. I don't know how much $$$ you guys get for the video ads but unless MPC's survival depends on them please do away with them.

PS. Hostway div ad popped up two times WHILE I am writing this post...


Top
  Profile  
 
 Post subject: This needs to go away
PostPosted: Wed Jan 13, 2010 3:38 pm 
8086
8086

Joined: Fri May 30, 2008 7:20 am
Posts: 2
These ads are not a good way to get people to come to/stay on this site. I usually check MaximumPC several times a day just to see what's new. That's not going to happen anymore until those annoying ads go away. I would have thought the MPC staff would know better.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Jan 13, 2010 4:46 pm 
Maximum PC Editor
Maximum PC Editor
User avatar

Joined: Tue May 25, 2004 1:13 pm
Posts: 2308
I haven't seen any video ads, or ads that redirect to malware. I'd suggest that you really check your machines for malware infections. I'm on the site way more than anyone else, so if I haven't seen them, I have to think it's a trojan or something hijacking the ads.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Jan 13, 2010 4:57 pm 
Java Junkie
Java Junkie
User avatar

Joined: Mon Jun 14, 2004 10:23 am
Posts: 24226
Location: Granite Heaven
As far as ads with malware is concerned, Will .. in my opinion .. given the number of reputable and very IT-savvy regular members who've had problem, I don't think it is a problem that you should dismiss out of hand.

Having said that .. I haven't had a problem with malware either.

Are your ads targeted to the user somehow?


Top
  Profile  
 
 Post subject:
PostPosted: Wed Jan 13, 2010 6:19 pm 
Team Member Top 250
Team Member Top 250
User avatar

Joined: Wed Dec 10, 2008 10:58 am
Posts: 456
Location: Ann Arbor
the audio ads where the reason I made my way to the forum. They seem to have just started in the last couple days. Video ads are fine, but not when they automatically start playing music or talking.

Has happened on multiple machines, I don't think they all got infected at the same time. Video's ok, playing sound be default, not the greatest.


Top
  Profile  
 
 Post subject: Additional info for Will
PostPosted: Wed Jan 13, 2010 6:51 pm 
8086
8086

Joined: Fri May 30, 2008 7:20 am
Posts: 2
Okay, rather than just complain I've done a bit of checking. The video ads appear on my main PC while using Firefox, but not IE8. I've scanned my PC with House call, Microsoft Security Essentials and Malwarebyte's Anti-Malware. All came back negative. I then checked the site on two more desktop PCs and one laptop. It happened on one of the other desktops but not on the other machines. That was until I hit the refresh button. The ads started showing up on all of the PCs when using Firefox, but not IE. With IE I got a box with a red X in it where those ads would have been if they were playing. So, I scanned all of the PCs and none showed an infection. These ads are usually in the upper right of the white area of the site and hitting refresh will cycle them on and off the page. I also noticed I was getting a non-video ad for debt problems. This isn't the usual type of ad I'm used to seeing on MPC and makes me think that something else is going on here. Again, the last ad I mentioned will cycle on and off the home page if I hit refresh while using Firefox. IE just gives me a box with a red X.

One other thought: This doesn't happen on any of the other tech sites that I visit regularly. My point is that it would likely happen on other sites if my machine was infected.

I hope this information helps.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Jan 13, 2010 7:48 pm 
Maximum PC Editor
Maximum PC Editor
User avatar

Joined: Tue May 25, 2004 1:13 pm
Posts: 2308
I just had the video ad hit when I was using Firefox. It's entirely possible that I haven't seen them because I've been running Chrome.

AFAIK, the ads are geotargeted (Euro readers see something different than US readers).

Regardless, I'll talk to the ad traffic folks again tomorrow and see if I get anywhere. They swear up and down that both malware and autoplay ads are blocked by a number of our third party providers.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Jan 13, 2010 8:06 pm 
Million Club - 20 Plus
Million Club - 20 Plus
User avatar

Joined: Sun May 24, 2009 5:32 am
Posts: 4294
What about getting redirected to fake av sites from the forums? :evil:

Happened to me twice on two different computers w/ two different os's and two different browsers.





Ted


Top
  Profile  
 
 Post subject:
PostPosted: Wed Jan 13, 2010 9:22 pm 
Million Club [PC]
Million Club [PC]
User avatar

Joined: Sat Mar 28, 2009 11:38 am
Posts: 7690
Tedster wrote:
What about getting redirected to fake av sites from the forums? :evil:

Happened to me twice on two different computers w/ two different os's and two different browsers.





Ted

Same! There's NO WAY it's just because I'm infected. It happened on FireFox on my Win7 64-bit machine, AND my Win7 32-bit laptop with FireFox, at around the same time. It also happened running FireFox with that same laptop booted into Ubuntu 9.10 (of course it can't infect it, but that also pretty much proves it's not malware).
EDIT: Also, this doesn't happen on any other site at all. I would have to think if it were malware, it wouldn't do this only when I'm on this site.


Top
  Profile  
 
 Post subject:
PostPosted: Thu Jan 14, 2010 9:49 am 
Bitchin' Fast 3D Z8000
Bitchin' Fast 3D Z8000
User avatar

Joined: Mon Jun 14, 2004 7:51 pm
Posts: 452
Location: HOCKEYTOWN
I've been getting the loud audio/video ads today. Once there are two a/v ads playing at the same time. They were a Mucinex "Interactive Advertisment" and a Youtube music video. The two at once were two Mucinex ads playing out of sync by about a half second. I normally play streaming radio or video or watch on my TV card when I'm online at home, so turning off my speakers is not an acceptable option.


Top
  Profile  
 
 Post subject:
PostPosted: Thu Jan 14, 2010 2:54 pm 
Monkey Federation (Top 10)*
Monkey Federation (Top 10)*
User avatar

Joined: Thu Jun 24, 2004 1:22 pm
Posts: 27378
Location: In a cage, dumbass.
willsmith wrote:
I just had the video ad hit when I was using Firefox. It's entirely possible that I haven't seen them because I've been running Chrome.

AFAIK, the ads are geotargeted (Euro readers see something different than US readers).

Regardless, I'll talk to the ad traffic folks again tomorrow and see if I get anywhere. They swear up and down that both malware and autoplay ads are blocked by a number of our third party providers.


Good. While you chat, tell those ass-canoes that I'm sending them a bill for my rebuild last week.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Jan 15, 2010 6:57 am 
Team Member
Team Member
User avatar

Joined: Tue Oct 11, 2005 9:23 am
Posts: 4053
Spider Monkey wrote:
willsmith wrote:
I just had the video ad hit when I was using Firefox. It's entirely possible that I haven't seen them because I've been running Chrome.

AFAIK, the ads are geotargeted (Euro readers see something different than US readers).

Regardless, I'll talk to the ad traffic folks again tomorrow and see if I get anywhere. They swear up and down that both malware and autoplay ads are blocked by a number of our third party providers.


Good. While you chat, tell those ass-canoes that I'm sending them a bill for my rebuild last week.

Everyone else gets this using Firefox (except me :mrgreen: )
Did you convert or is you getting hit using IE??


Top
  Profile  
 
 Post subject:
PostPosted: Fri Jan 15, 2010 7:50 am 
Monkey Federation (Top 10)*
Monkey Federation (Top 10)*
User avatar

Joined: Thu Jun 24, 2004 1:22 pm
Posts: 27378
Location: In a cage, dumbass.
-Lawless wrote:
Everyone else gets this using Firefox (except me :mrgreen: )
Did you convert or is you getting hit using IE??


I got hit with IE - adblock disabled. :evil:


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.