Quantcast

Maximum PC

It is currently Thu Jul 24, 2014 3:30 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: Dont understand why my internet is so slow
PostPosted: Sat Sep 19, 2009 6:35 pm 
8086
8086

Joined: Sat Sep 19, 2009 6:32 pm
Posts: 5
Im on a laptop using a wireless network. The wireless router is 2-3 meters away from my laptop, and according to my laptop it says the speed is 72mbps.

My mom just upgraded our internet aswell, but i notice no change.

Youtube videos load extremely slow, and google maps is painfully slow. It sometimes wont even load the picture.

Is there something wrong? I don't get what the problem is

*Edit*

I average a 0.87mbps on the speed test, is this normal for 72mbps speed?

My connectivity is also 4 bars outta 5, sometimes 5. So its not like i have a weak signal

Also the status of my wirelss connection says IpV6 connectivity is limited.


Top
  Profile  
 
 Post subject:
PostPosted: Sun Sep 20, 2009 8:50 am 
Monkey Fed [PC]
Monkey Fed [PC]
User avatar

Joined: Wed Oct 05, 2005 7:53 pm
Posts: 7076
Ok, I think you are confusing a few things here. That 72 MBPS speed is the connection from your lappy to the router, NOT from the lappy to the internet. Logging on to the modem itself will give you your upload and download speeds, OR you can head to dslspeedreport.net, and run a test there.

What is your connection speed to the internet now, and what was it before? What are the specs on the lappy? If the lappy is old and slow, getting a faster internet connection won't make it load things any faster.

The IPV6 throws up a flag for me as well, I don't think you should be using that. I'm pretty sure it should be IPV4, but let's get the other info first.


Top
  Profile  
 
 Post subject:
PostPosted: Mon Sep 21, 2009 11:38 am 
8086
8086

Joined: Sat Sep 19, 2009 6:32 pm
Posts: 5
bigtoyota479 wrote:
Ok, I think you are confusing a few things here. That 72 MBPS speed is the connection from your lappy to the router, NOT from the lappy to the internet. Logging on to the modem itself will give you your upload and download speeds, OR you can head to dslspeedreport.net, and run a test there.

What is your connection speed to the internet now, and what was it before? What are the specs on the lappy? If the lappy is old and slow, getting a faster internet connection won't make it load things any faster.

The IPV6 throws up a flag for me as well, I don't think you should be using that. I'm pretty sure it should be IPV4, but let's get the other info first.


That dlsspeedreport doesnt work. My laptop is brand new, 4gb ram 250gb HD, pretty shitty video card though. I just dont know why my internet is so slow, everything else on my computer is fast


Top
  Profile  
 
 Post subject:
PostPosted: Mon Sep 21, 2009 11:46 am 
Monkey Fed [PC]
Monkey Fed [PC]
User avatar

Joined: Wed Oct 05, 2005 7:53 pm
Posts: 7076
You went here, to this website, and ran a test and it didn't work?

http://www.dslreports.com/stest?loc=2

If that's the case, are you running Vista or XP? I think the IPV6 is messing with your connection. Go to Network Connections, right click your lan/wireless connection, select properties. Uncheck the box next to IPV6, or disable it, and try the connection again. I just checked mine, and I'm pretty sure it should be IPV4.


Top
  Profile  
 
 Post subject:
PostPosted: Mon Sep 21, 2009 11:48 am 
Monkey Fed [PC]
Monkey Fed [PC]
User avatar

Joined: Wed Oct 05, 2005 7:53 pm
Posts: 7076
Word to the wise, you may need to install Java for the test to work. I forgot to mention that.


Top
  Profile  
 
 Post subject:
PostPosted: Mon Sep 21, 2009 12:03 pm 
8086
8086

Joined: Sat Sep 19, 2009 6:32 pm
Posts: 5
bigtoyota479 wrote:
You went here, to this website, and ran a test and it didn't work?

http://www.dslreports.com/stest?loc=2

If that's the case, are you running Vista or XP? I think the IPV6 is messing with your connection. Go to Network Connections, right click your lan/wireless connection, select properties. Uncheck the box next to IPV6, or disable it, and try the connection again. I just checked mine, and I'm pretty sure it should be IPV4.


Okay i did the test, sorry i followed the wrong link last time. Here is my result:

Image

I'm gonna disable Ipv6 now see if that does anything

*Edit* I disabled ipv6, but no noticable improvement. Maybe its my graphics card that causes google maps not to load and youtube videos to load slowly?


Top
  Profile  
 
 Post subject:
PostPosted: Mon Sep 21, 2009 1:09 pm 
Million Club - 20 Plus
Million Club - 20 Plus
User avatar

Joined: Sun May 24, 2009 5:32 am
Posts: 4294
What is your ISP?





Ted


Top
  Profile  
 
 Post subject:
PostPosted: Mon Sep 21, 2009 1:40 pm 
8086
8086

Joined: Sat Sep 19, 2009 6:32 pm
Posts: 5
Tedster wrote:
What is your ISP?





Ted



I use cogeco out of burlington ontario


Top
  Profile  
 
 Post subject:
PostPosted: Sun Oct 11, 2009 8:29 am 
Million Club [PC]*
Million Club [PC]*
User avatar

Joined: Sun Feb 12, 2006 5:29 pm
Posts: 4912
Location: Motor City, folding for Mom
In that case, you (first off) used the wrong server.
Always use the one closest to you - hops can skew the results down. And, you used a server (CA) clear on the opposite end of the continent.
Run it again - but, this time use the ones in Toronto (best) or Chicago.
Note that these two are Flash-based, so (obvoisly) you'll need to have Flash installed.

Side question: what, exactly, is your mom paying for (that is, what's the 'contract speed' you're supposed to get?)


Top
  Profile  
 
 Post subject:
PostPosted: Sun Oct 11, 2009 10:01 am 
Java Junkie
Java Junkie
User avatar

Joined: Mon Jun 14, 2004 10:23 am
Posts: 24222
Location: Granite Heaven
Ojloaf: We have a rule against posting the same question or topic more than once. You asked this question and I answered it. Asking the question again is not going to change the answer but if you didn't understand, I and the other forum members are happy to explain further.

Again, do not repost the same question or topic more than once.

Thank you for your co-operation.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group