Quantcast

Maximum PC

It is currently Sat Apr 19, 2014 4:14 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: anybody have a problem with xp after updates
PostPosted: Wed Jul 14, 2004 8:01 pm 
8086
8086

Joined: Wed Jul 14, 2004 7:52 pm
Posts: 2
i just installed the recent updates for xp - kb839645 - kb841873 - kb842773 -kb840315 - kb823353 - after i installed these updates i lost some adminstration function. im the only one on the box so and have an adminstrator profile. i cant access display properties add/remove programs device manager i dont know wat else cuz i havent tried everthing. i uninstalled them from another admin account in safe mode the redownloaded them and reinstalled them and the same problem. i proly wouldnt have a problem with it if i was stuck with a 800x600(or whatever it is) screen.
any one have ideas
thanx


Top
  Profile  
 
 Post subject:
PostPosted: Wed Jul 14, 2004 8:42 pm 
Northwood
Northwood
User avatar

Joined: Sun Jul 11, 2004 12:35 pm
Posts: 2039
Location: Houston, TX
try creating another admin account and see how that one reacts.

it sounds like settings in the Group Policy have been changed.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Jul 14, 2004 8:47 pm 
Northwood
Northwood

Joined: Mon Jun 28, 2004 7:38 pm
Posts: 2583
Location: Room112
i downloaded the updates but i have no problems whatsover.


Top
  Profile  
 
 Post subject: Re: anybody have a problem with xp after updates
PostPosted: Wed Jul 14, 2004 9:04 pm 
8086
8086

Joined: Sat Jun 26, 2004 12:42 am
Posts: 89
Location: Tampa, FL
twigboy wrote:
i just installed the recent updates for xp - kb839645 - kb841873 - kb842773 -kb840315 - kb823353 - after i installed these updates i lost some adminstration function. im the only one on the box so and have an adminstrator profile. i cant access display properties add/remove programs device manager i dont know wat else cuz i havent tried everthing. i uninstalled them from another admin account in safe mode the redownloaded them and reinstalled them and the same problem. i proly wouldnt have a problem with it if i was stuck with a 800x600(or whatever it is) screen.
any one have ideas
thanx


I have had no problems on multiple systems. Have you ran the normal virus checks, spyware, etc. Also, try what the other poster said. But if you cant access display properties you problably wont be able to access users. Maybe try in safe mode.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Jul 14, 2004 9:10 pm 
8086
8086

Joined: Wed Jul 14, 2004 7:52 pm
Posts: 2
alright... ive ran norton and ad aware nothing ran check disk defrag and nothing. the only way i can access any admin stuph is through safe mode with the default admin account. ive tried creating another account and get the same results. grrr.... i dont want to reformate


Top
  Profile  
 
 Post subject: Re: anybody have a problem with xp after updates
PostPosted: Thu Jul 15, 2004 6:39 am 
Northwood
Northwood
User avatar

Joined: Sun Jul 11, 2004 12:35 pm
Posts: 2039
Location: Houston, TX
twigboy wrote:
i just installed the recent updates for xp - kb839645 - kb841873 - kb842773 -kb840315 - kb823353 - after i installed these updates i lost some adminstration function. im the only one on the box so and have an adminstrator profile. i cant access display properties add/remove programs device manager i dont know wat else cuz i havent tried everthing. i uninstalled them from another admin account in safe mode the redownloaded them and reinstalled them and the same problem. i proly wouldnt have a problem with it if i was stuck with a 800x600(or whatever it is) screen.
any one have ideas
thanx


i didn't have problems like yours, but i did notice that the icons for 'My Computer', 'My Network Places', and 'Recycle Bin' were reverted back to the default after the Windows Updates.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Jul 16, 2004 8:20 am 
Little Foot
Little Foot

Joined: Sun Jun 27, 2004 7:11 am
Posts: 124
Location: 127.0.0.1
havent seen such problems with xp so far. used to encounter these problems with windows 2000. after an update, all of a sudden the properties box on any of the folders will not work at all... till this day, still haven't figured out what happened.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: jamburger and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group