Quantcast

Maximum PC

It is currently Tue Jul 22, 2014 6:19 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 11 posts ] 
Author Message
 Post subject: Beyond Good & Evil Settings questions...
PostPosted: Mon Oct 25, 2004 4:01 pm 
Little Foot
Little Foot

Joined: Tue Jul 13, 2004 9:28 am
Posts: 121
Location: A Place
Alright, I just bought Beyond good and Evil ((which looks awsome)) and I've got some qustions about video set up area.
First off just so you know here are the basic specs of my computer....
AMD 64 3400+
eVGA 6800 GT
1 gig PC400 3200 ram
sound Blaster 2 ZS ((gamer)) with 7.1 speakers.
Okay, here are my questions.
1) Mipmapping, what is this? Is it something that will increase or decrease the video quality of the game?
2) Do any AA options exist? Cause that area is grey for me.
and 3) What is EXA reverb? And should I turn this on to increase sound quality?
Thanks in advance for any answers you can provide.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Oct 27, 2004 2:53 pm 
King of All Voodoo2 Cards
King of All Voodoo2 Cards
User avatar

Joined: Tue Jun 22, 2004 10:41 am
Posts: 9316
1. http://www.programmersheaven.com/2/FAQ- ... Mipmapping

2. If you want, you should be able to override the application's AA settings within the advanced Display Properties.

3. I'm assuming you're talking about EAX. It's a proprietary processing method developed by Creative that supposedly makes sounds within games more realistic. http://www.soundblaster.com/eax/


Top
  Profile  
 
 Post subject:
PostPosted: Fri Oct 29, 2004 3:24 pm 
Little Foot
Little Foot

Joined: Tue Jul 13, 2004 9:28 am
Posts: 121
Location: A Place
hmm...no I'm having a lot of trouble with sound synching. The sound is ((randomly)) about 2 seconds ahead or 2 seconds behind the game. Any suggestions on how to fix this?


Top
  Profile  
 
 Post subject:
PostPosted: Fri Oct 29, 2004 3:25 pm 
King of All Voodoo2 Cards
King of All Voodoo2 Cards
User avatar

Joined: Tue Jun 22, 2004 10:41 am
Posts: 9316
Disable EAX?


Top
  Profile  
 
 Post subject:
PostPosted: Fri Oct 29, 2004 3:28 pm 
Little Foot
Little Foot

Joined: Tue Jul 13, 2004 9:28 am
Posts: 121
Location: A Place
wow, quick responce. One thing I forgot to mention is that it's only doing it during the cut scenes. I'll go try it now ((I just downloaded the newest Creatize 2 ZS drivers)) and if it doesn't work then I'll try that.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Oct 29, 2004 3:41 pm 
King of All Voodoo2 Cards
King of All Voodoo2 Cards
User avatar

Joined: Tue Jun 22, 2004 10:41 am
Posts: 9316
Quote:
wow, quick responce.


I'm at work, and it's a bit boring at the moment.

What are the options in the game's Sound Setup config?


Top
  Profile  
 
 Post subject:
PostPosted: Fri Oct 29, 2004 3:56 pm 
Little Foot
Little Foot

Joined: Tue Jul 13, 2004 9:28 am
Posts: 121
Location: A Place
alright, I tried both of the things I mentioned above and it's still horid, the sound is about 2 seconds ahead/ behind ((and that really annoys me because in certain sceens it's ahead and in others it's behind whihc meens it can't be video lag)).
The options are...well I'll post a picture.

Image

Under the drop down menu I have what you see + "main sound driver"

Also, it hasn't been this way the whole time, when I first got it ((just 4 days ago)) the synching was perfect.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Oct 29, 2004 4:03 pm 
King of All Voodoo2 Cards
King of All Voodoo2 Cards
User avatar

Joined: Tue Jun 22, 2004 10:41 am
Posts: 9316
Did you override any of the AA 3D settings (from your first post) ?


Top
  Profile  
 
 Post subject:
PostPosted: Fri Oct 29, 2004 4:57 pm 
Little Foot
Little Foot

Joined: Tue Jul 13, 2004 9:28 am
Posts: 121
Location: A Place
well I installed the new patch ((the syching was still fine for a while)) and the AA was taken out and put into another area ((which it lets me change)). And the mipmapping option is now completely gone.


Top
  Profile  
 
 Post subject:
PostPosted: Sun Oct 31, 2004 5:18 am 
Smithfield
Smithfield
User avatar

Joined: Thu Jul 22, 2004 2:17 pm
Posts: 5315
Location: northwest BC
Try reinstalling the game, most games have a repair option so you don't lose your save files.

Hey, aren't you having problems in general with your sound right now? Or is that all fixed now?


Top
  Profile  
 
 Post subject:
PostPosted: Sun Oct 31, 2004 1:05 pm 
Little Foot
Little Foot

Joined: Tue Jul 13, 2004 9:28 am
Posts: 121
Location: A Place
well, I'm not havning trouble in general with my sound, it's just I get this weird screaching noise when my games freeze up ((it's kinda creepy)). And luckly I haven't had a crash or freeze since shortely after my "computer isssues" post

...except for one weird situation were I playing my little brothers gba and it froze on me too ((making that same noise :shock: )) I was just like "woa...creepy" and let it make the nose for a few seconds then I put it down.

Also, thanks for the suggestion and even if this game doesn't have a repair option the save files are faily odvious and I can just pull them from the folder.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group