Quantcast

Maximum PC

It is currently Thu Apr 17, 2014 4:17 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 23 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: NFS MW 2012
PostPosted: Sat Feb 02, 2013 6:52 pm 
Klamath
Klamath
User avatar

Joined: Fri Nov 11, 2011 1:45 am
Posts: 242
Hi! I finished downloading Need for Speed Most Wanted (2012) and it ran fine at max settings with SSAO off and 4x AF turned on in the Nvidia Control panel. Then today it would run perfectly fine then immediately get a major frame rate drop that wouldn't go away where ever I went. Then I played it later and it got color disorientation and I exited right away then started it again and it did it again and then it froze and any form of shadowing disappeared and then it crashed. Then tonight I tried it again and it went fine with no problems full 60 FPS then suddenly it dropped down to like 15FPS and got a audio skip where like for example the cops would say "a a a speeding speeding speeding vehicle vehicle vehicle just just just past past past me me me" instead of "a speeding vehicle just past me" and it was with every sound, music, car noises, crashes, voice overs, you name it! I find this very annoying. Also one other thing in Red Faction Guerrilla my frame rate goes fine then my guys coat starts flinging around like crazy and disappears and I get a massive frame rate drop. But if I enter a vehicle where his coat has no PhysX the FPS goes back up. I'd appreciate it if you can help! :)

BTW it runs fine on my Desktop

My laptop M11x

i5 2537M

GT 540M 1024MB

4GB DDR3 Dual Channel

500GB 7200RPM HDD


Top
  Profile  
 
 Post subject: Re: NFS MW 2012
PostPosted: Sat Feb 02, 2013 10:30 pm 
Clawhammer
Clawhammer

Joined: Sun Jun 18, 2006 7:37 pm
Posts: 4540
Check the temperatures. The first part is a classic sign the GPU is overheating.


Top
  Profile  
 
 Post subject: Re: NFS MW 2012
PostPosted: Sun Feb 03, 2013 12:23 am 
Klamath
Klamath
User avatar

Joined: Fri Nov 11, 2011 1:45 am
Posts: 242
So I used CPU Temp and GPU Temp to monitor my temperatures and I played it in windowed at 1024x768 with every setting maxed (including SSAO) and it ran fine. Played for about 30 minutes and its max was 80C on the GPU with and average of 76C and the CPU was almost constantly at 80C running 99-100%. With SSAO off the GPU maxed at 75C and averaged 73C. I then played for about 15 minutes in full screen (1366x768) with all the settings maxed but SSAO and then it got the skipping so I switched to 1024x768 and it let me see part of my desktop (where the temp monitors were!) and... this is where it gets weird... really weird... my CPU maxed at 80C before, it now maxed at 66C. My GPU maxed at roughly 75C before, it now maxed at 60C. Have no idea whats happening... Please help!


Top
  Profile  
 
 Post subject: Re: NFS MW 2012
PostPosted: Sun Feb 03, 2013 1:35 am 
Klamath
Klamath
User avatar

Joined: Fri Nov 11, 2011 1:45 am
Posts: 242
I've been playing Kingdoms of Amalur Reckoning on max settings about an hour and had no issues at all. Also I forgot to mention I ran Unigine Heaven DX11 Benchmark with the highest settings in DX11 I could get while having an average of 20FPS for roughly an hour and it didn't have a single issue. Seems that the skipping in NFS MW and the coat Physics in Red Faction Guerilla are the only issues.


Top
  Profile  
 
 Post subject: Re: NFS MW 2012
PostPosted: Sun Feb 03, 2013 10:17 pm 
Klamath
Klamath
User avatar

Joined: Fri Nov 11, 2011 1:45 am
Posts: 242
Found out the issue is throttling. When the GPU hits 80C everything is throttled back. I am going to remove the bottom of the computer tomorrow and clean out as much dust as I can, without removing the motherboard. I don't want to get to insane with the process. Can I remove and reinstall the motherboard without removing the keyboard, screen, and other such parts of the computer? If I can and it isn't dangerous or hard I will do a complete cleaning and reapply the CPU and GPU thermal with Antec Diamond nano thermal compound. Let me know if you have any suggestions. BTW I am using a Cooler master U1 11" cooling pad.


Top
  Profile  
 
 Post subject: Re: NFS MW 2012
PostPosted: Sun Feb 03, 2013 11:45 pm 
Clawhammer
Clawhammer

Joined: Sun Jun 18, 2006 7:37 pm
Posts: 4540
You don't have an overheating issue. You're trying to push the GPU too hard.


Top
  Profile  
 
 Post subject: Re: NFS MW 2012
PostPosted: Tue Feb 05, 2013 12:22 am 
Klamath
Klamath
User avatar

Joined: Fri Nov 11, 2011 1:45 am
Posts: 242
I replaced the Thermal on my GPU and CPU (not easy taking a M11x apart) and the CPU maxes at 70C now and the GPU 66C. I played NFS MW and it now runs a little slower... and my GPU monitor shows 50-65% GPU Usage. The CPU is 100%. Maybe I am pushing it to hard. But, why would it not use all the GPU power? It did before?


Top
  Profile  
 
 Post subject: Re: NFS MW 2012
PostPosted: Tue Feb 05, 2013 8:05 am 
Clawhammer
Clawhammer

Joined: Sun Jun 18, 2006 7:37 pm
Posts: 4540
Because laptops have way less cooling capacity than a desktop, and especially since you're using an 11" laptop, it's sketch enough as it is cramming a GT 540M in there. Because of this, laptops by design unless you build it like a boat anchor cannot run their parts to their fullest for very long.

And no, cooling pads don't really help. They blow air onto the chassis. Unless it was acting like a heatsink (which it makes for a very poor one if ever), you're not going to get much, if anything.


Top
  Profile  
 
 Post subject: Re: NFS MW 2012
PostPosted: Tue Feb 05, 2013 11:53 am 
Klamath
Klamath
User avatar

Joined: Fri Nov 11, 2011 1:45 am
Posts: 242
I don't understand. I was getting a little higher performance before when it over heated. Now I don't think it's overheating because all the temps are 10C lower and the CPU isn't down clocking at all. The GPU says it is 50-65% power. It's temps are lower now so it has no reason to run slower now. I also went into the Nvidia Control panel and set preferred GPU to high performance Nvidia processor and set power managment mode to max performance. Didn't help. It makes no since it isn't hitting the throttle back tempature ever. If I can get the performance I was getting before then this laptop would be Perfect!


Top
  Profile  
 
 Post subject: Re: NFS MW 2012
PostPosted: Tue Feb 05, 2013 12:11 pm 
Klamath
Klamath
User avatar

Joined: Fri Nov 11, 2011 1:45 am
Posts: 242
BTW I tried lowering the graphic settings. Didn't help very much the GPU usage just went a little lower. I also have 4GB of DDR3 RAM and it normally has 1.2 free when playing most games. And... Is dual vs single channel RAM a big difference? It has one 4GB stick.


Top
  Profile  
 
 Post subject: Re: NFS MW 2012
PostPosted: Tue Feb 05, 2013 12:46 pm 
Clawhammer
Clawhammer

Joined: Sun Jun 18, 2006 7:37 pm
Posts: 4540
Despite how well the GT540M performs in some instances, the fact remains: it's a puny laptop GPU that wasn't really designed for high performance gaming. Stop trying to etch out more FPS on NFS:MW and go play it on a GPU that's actually meant to perform.


Top
  Profile  
 
 Post subject: Re: NFS MW 2012
PostPosted: Tue Feb 05, 2013 2:29 pm 
Klamath
Klamath
User avatar

Joined: Fri Nov 11, 2011 1:45 am
Posts: 242
I have a Desktop with a 3GB GTX 580 and I bought this laptop as a way for gaming on the go. What I think I forgot to mention is it was running flawless at max settings after I finished the thermal. But then it said 7% battery left and I went to grab my charger and it had gone into hibernate mode. I then plugged it in and powered it back on and that's when the issues started and after a few restarts it still won't work right. I actually played borderlands on Max settings with no AA and 4x AF like 10 minutes ago and it ran perfect. I haven't tried NFS MW today so I will see if it goes fine now. I understand that maybe I need to run it on lower settings but why would it run fine on max before but not now?


Top
  Profile  
 
 Post subject: Re: NFS MW 2012
PostPosted: Tue Feb 05, 2013 2:55 pm 
Klamath
Klamath
User avatar

Joined: Fri Nov 11, 2011 1:45 am
Posts: 242
Is it safe for my CPU to idle at about 55C? I am playing Left 4 Dead 2 right now and the max its hit so far is 68C. GPU idles at about 45C and maxes at about 65C.


Top
  Profile  
 
 Post subject: Re: NFS MW 2012
PostPosted: Tue Feb 05, 2013 3:28 pm 
Klamath
Klamath
User avatar

Joined: Fri Nov 11, 2011 1:45 am
Posts: 242
Max so far in Left 4 Dead 2 is 74C on core 1 and 76C on core 2. GPU averages 64C and highest Ive seen is about 68C. Safe?


Top
  Profile  
 
 Post subject: Re: NFS MW 2012
PostPosted: Tue Feb 05, 2013 4:03 pm 
Klamath
Klamath
User avatar

Joined: Fri Nov 11, 2011 1:45 am
Posts: 242
****!!!! I tried NFS MW and it is still throttling back!!! Tried dropping the graphic options. didn't help!!! Alienware for sale!!!


Top
  Profile  
 
 Post subject: Re: NFS MW 2012
PostPosted: Tue Feb 05, 2013 5:20 pm 
Klamath
Klamath
User avatar

Joined: Fri Nov 11, 2011 1:45 am
Posts: 242
Actually... Could the battery be getting hot? If I play a game while its charging it's power brick shuts off after getting really hot.


Top
  Profile  
 
 Post subject: Re: NFS MW 2012
PostPosted: Tue Feb 05, 2013 6:53 pm 
Klamath
Klamath
User avatar

Joined: Fri Nov 11, 2011 1:45 am
Posts: 242
Since no one knows whats wrong I am going to purchase the GeekSquad warranty and have them figure it out.


Top
  Profile  
 
 Post subject: Re: NFS MW 2012
PostPosted: Wed Feb 06, 2013 12:10 am 
Clawhammer
Clawhammer

Joined: Sun Jun 18, 2006 7:37 pm
Posts: 4540
Good luck!


Top
  Profile  
 
 Post subject: Re: NFS MW 2012
PostPosted: Thu Feb 07, 2013 12:30 am 
Klamath
Klamath
User avatar

Joined: Fri Nov 11, 2011 1:45 am
Posts: 242
Turns out I can only buy it if I still have a warranty through DELL on it, or for 90 days after it expires. those 90 days ended 3 days ago... :( on my own...


Top
  Profile  
 
 Post subject: Re: NFS MW 2012
PostPosted: Sat Feb 16, 2013 7:01 pm 
Klamath
Klamath
User avatar

Joined: Fri Nov 11, 2011 1:45 am
Posts: 242
So I just felt like I should replace the thermal again and I did and cleaned the fan out again, after the first time I replaced the thermal idle CPU temps where about 55C and GPU temps where about 42C. Now the CPU idles about 45C and the GPU idles at about 38C. That's set to high performance in power manager and the GPU set to the High Performance Nvidia processor in the Nvidia Control panel.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 23 posts ]  Go to page 1, 2  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group