Quantcast

Maximum PC

It is currently Thu Nov 27, 2014 7:09 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: HL2 making me sick!
PostPosted: Wed May 19, 2010 1:03 pm 
Million Club [PC]
Million Club [PC]
User avatar

Joined: Sat Mar 28, 2009 11:38 am
Posts: 7690
no, no... I love the game, its great! But now that I've finally bought Half-Life 2, it makes me sick... literally. Gives me nausea and dizziness and I have to stop playing. I hear this was a problem for a while... but I don't know how to fix it and I didn't find much on google. I know that in Quake Engine games, view backswaying had the same effect on me, but that could be disabled. No such option in HL2. It's the strangest thing. I can ride the most intense roller coaster ever 10 times and not get sick, but an hour of Half-Life and I'm ready to puke. :(


Top
  Profile  
 
 Post subject:
PostPosted: Wed May 19, 2010 1:35 pm 
Million Club - 2 Plus
Million Club - 2 Plus
User avatar

Joined: Wed Nov 01, 2006 11:44 am
Posts: 2681
Location: Up in you attic...Wi-Fi is delicious
Is this motion sickness? If it is, enable Vsync or up your refresh rate. Default is 60 for LCDs and 75 for CRTs.


Top
  Profile  
 
 Post subject:
PostPosted: Wed May 19, 2010 10:32 pm 
Thoroughbred
Thoroughbred
User avatar

Joined: Sat Jul 15, 2006 10:55 am
Posts: 1955
Location: Bing! O_O
Change your FOV in console.
sv_cheats 1
fov 90


Top
  Profile  
 
 Post subject:
PostPosted: Wed May 19, 2010 11:06 pm 
Team Member
Team Member

Joined: Wed Sep 23, 2009 9:45 am
Posts: 23
Okay, The above people might have solved this, but I think I know your problem. It might have to do with your depth of field, which is tied to your screen resolution. Try turning up your resolution in game, or if your maxed out, assuming you can afford it, add another monitior, or buy a bigger one

Resistance is Futile,
Borg343


Top
  Profile  
 
 Post subject:
PostPosted: Mon May 24, 2010 11:01 am 
Million Club [PC]
Million Club [PC]
User avatar

Joined: Sat Mar 28, 2009 11:38 am
Posts: 7690
borg343 wrote:
Okay, The above people might have solved this, but I think I know your problem. It might have to do with your depth of field, which is tied to your screen resolution. Try turning up your resolution in game, or if your maxed out, assuming you can afford it, add another monitior, or buy a bigger one

Resistance is Futile,
Borg343

This is on a 25" 1920x1080 monitor, so I'm not sure that that's the problem. I'll try the FOV thing.


Top
  Profile  
 
 Post subject:
PostPosted: Mon May 24, 2010 12:08 pm 
Million Club - 2 Plus
Million Club - 2 Plus
User avatar

Joined: Wed Nov 01, 2006 11:44 am
Posts: 2681
Location: Up in you attic...Wi-Fi is delicious
If your going the FOV way, try using this.


Top
  Profile  
 
 Post subject:
PostPosted: Mon May 24, 2010 11:45 pm 
Celeron
Celeron
User avatar

Joined: Fri Jun 25, 2004 7:13 pm
Posts: 7362
Location: New York City
I think they might have updated HL2 so that it includes the FOV slider under the Advanced Video options.


And I had the same issue. Good thing you didn't have to play the whole game through using FOV 70. :(


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.