Quantcast

Maximum PC

It is currently Wed Jul 23, 2014 10:45 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: OpenSuse 11 video playback problems..
PostPosted: Fri Jan 09, 2009 12:09 pm 
Thoroughbred
Thoroughbred
User avatar

Joined: Fri Dec 30, 2005 5:30 pm
Posts: 1682
Location: Portland,OR
I don't really know where to post this,as it involves multiple areas..but here goes:
My OpenSuse 11 backup PC,using VLC 0.9.4,will not playback video files on DVDs. I've tried downloaded AVI copies of shows I have on disc(don't sue me),as well as regular DVDs. Nothing works.VLC keeps splitting the playback into X11 view seperate from the controls.(meaning I can't access the controls). What could possibly be the issue here?


Top
  Profile  
 
 Post subject:
PostPosted: Fri Jan 09, 2009 3:25 pm 
Sharptooth
Sharptooth
User avatar

Joined: Thu Sep 20, 2007 5:57 pm
Posts: 386
Are you on 32 or 64 bit? Either way, I'll check in to it as I have 64-bit on my desktop and 32-bit on my laptop. Has it always done that?


Top
  Profile  
 
 Post subject:
PostPosted: Fri Jan 09, 2009 4:58 pm 
Thoroughbred
Thoroughbred
User avatar

Joined: Fri Dec 30, 2005 5:30 pm
Posts: 1682
Location: Portland,OR
OpenSuse 11 64-bit. And,no,this just started happening recently.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Jan 09, 2009 5:07 pm 
Bitchin' Fast 3D Z8000
Bitchin' Fast 3D Z8000
User avatar

Joined: Wed Jun 16, 2004 5:29 pm
Posts: 6328
Location: Far away from you
I assume you got the proper things you need from the one click downloads?

FWIW, I found that VLC doesn't seem to like pulseaudio, so I had to set VLC to use OSS rather then alsa or pulse. Once my sound worked correctly, my video in VLC started to work properly again.

I'll add that I believe that the libs (like libffmpeg0) you get from the VLC repository are buggy, so if you can get what you can from packman.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Jan 09, 2009 5:34 pm 
Thoroughbred
Thoroughbred
User avatar

Joined: Fri Dec 30, 2005 5:30 pm
Posts: 1682
Location: Portland,OR
Also,the colors on DVDs are quite weird. They're shifted blue. Bizarrely,youtube videos play back fine. Could my DVD-ROM drive be dieing?

Which version of VLC should I try? (The one I have installed- 0.8.6,or the beta of VLC 1.0 for OpenSuse?)


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group