Quantcast

Maximum PC

It is currently Wed Sep 17, 2014 4:24 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 11 posts ] 
Author Message
 Post subject: compaq wireless help please
PostPosted: Mon Jul 14, 2008 3:46 am 
Klamath
Klamath
User avatar

Joined: Sun Dec 18, 2005 8:35 pm
Posts: 280
I am given the opportunity to install linux on my niece's computer I got it up, but the wireless is giving me a headache. I followed this http://ubuntuforums.org/showthread.php? ... ght=c762nr
to try and get it going. I think I did it correctly, but when I try to get it to work I get error with the passkey. I am using a 128 bit key.(if I said this wrong try this xx xx xx xx xx xx xx xx xx xx xx xx xx and the other part is xxxxxxxxxx) but I am willing to admit I could be doing this wrong. I am trying to use kubuntu. Any suggestions or help?


Top
  Profile  
 
 Post subject:
PostPosted: Mon Jul 14, 2008 7:29 pm 
Klamath
Klamath
User avatar

Joined: Sun Dec 18, 2005 8:35 pm
Posts: 280
okay I figure out what I did wrong, but now after update and upgrade I am back at square one. If I follow the steps again will it work again? wish me luck


Top
  Profile  
 
 Post subject:
PostPosted: Tue Jul 15, 2008 4:28 am 
SON OF A GUN
SON OF A GUN
User avatar

Joined: Mon Nov 01, 2004 5:41 am
Posts: 11605
electronic wrote:
okay I figure out what I did wrong, but now after update and upgrade I am back at square one. If I follow the steps again will it work again? wish me luck
One of the few things that pisses me off about Linux. Sometimes, just updating your system breaks a bunch of stuff. I have NEVER had that happen to me on windows. Ever.

Wireless is such a pain. I have all bug given up on that aspect of it. I spec all of my new laptops with Intel PRO (or a derivative of) wireless cards. So far, it has worked flawlessly on every *nix distro I have tried with it.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Jul 16, 2008 3:07 am 
Klamath
Klamath
User avatar

Joined: Sun Dec 18, 2005 8:35 pm
Posts: 280
It didn't work I guess either reinstall or delete completely


Top
  Profile  
 
 Post subject:
PostPosted: Wed Jul 16, 2008 1:07 pm 
SON OF A GUN
SON OF A GUN
User avatar

Joined: Mon Nov 01, 2004 5:41 am
Posts: 11605
electronic wrote:
It didn't work I guess either reinstall or delete completely
Have you tried going straight to ndiswrapper's site and following their directions? Try that first before you give up. It is REALLY picky. Try to remove any mention of it from start up etc before you start fresh.


Top
  Profile  
 
 Post subject:
PostPosted: Thu Jul 17, 2008 3:50 am 
SON OF A GUN
SON OF A GUN
User avatar

Joined: Mon Nov 01, 2004 5:41 am
Posts: 11605
electronic wrote:
It didn't work I guess either reinstall or delete completely


Auto-Ndiswrapper was just released apparently...


Top
  Profile  
 
 Post subject:
PostPosted: Thu Jul 17, 2008 4:20 am 
Million Club 2+ [PC]*
Million Club 2+ [PC]*
User avatar

Joined: Thu Sep 07, 2006 5:55 pm
Posts: 7891
One solution may be to use WUBI to install Kubuntu from within Windows. It's not considered a full and complete Linux install, but for all intents and purposes, it is. Even when running WUBI for Kubuntu and having my Windows install get borked, the Kubuntu start up option was still there. And you have an auto set-up dual boot system. One of the biggest benefits of using WUBI to do this components just seem to work. Even my 9800GTX worked fine. On a straight install, I couldn't get my 8800GTS G80 card to be recognized by Kubuntu. And my laptop, a ZD8000 that's three years old, took to a WUBI install with no issues. And my wireless worked right off the bat.

Just a second option.


Top
  Profile  
 
 Post subject:
PostPosted: Thu Jul 17, 2008 10:28 am 
Klamath
Klamath
User avatar

Joined: Sun Dec 18, 2005 8:35 pm
Posts: 280
I had my laptop dual booted, but it is new so that it is not a biggie on changing it back to just win vista


Top
  Profile  
 
 Post subject:
PostPosted: Wed Nov 12, 2008 3:04 pm 
Klamath
Klamath
User avatar

Joined: Sun Dec 18, 2005 8:35 pm
Posts: 280
Okay it is official, I don't like vista any help translating the techno jibberish to english?


Top
  Profile  
 
 Post subject:
PostPosted: Wed Nov 12, 2008 3:07 pm 
SON OF A GUN
SON OF A GUN
User avatar

Joined: Mon Nov 01, 2004 5:41 am
Posts: 11605
electronic wrote:
Okay it is official, I don't like vista any help translating the techno jibberish to english?
??


Top
  Profile  
 
 Post subject:
PostPosted: Wed Nov 12, 2008 3:21 pm 
Klamath
Klamath
User avatar

Joined: Sun Dec 18, 2005 8:35 pm
Posts: 280
I'm ready to switch to linux please help me figure out what I did wrong with the install.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group