Quantcast

Maximum PC

It is currently Thu Aug 21, 2014 5:08 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 11 posts ] 
Author Message
 Post subject: SuSE 9.1 Pro
PostPosted: Sat Oct 30, 2004 8:13 am 
Thunderbird
Thunderbird

Joined: Sat Oct 30, 2004 8:00 am
Posts: 928
I wanna install it, when I do, it installs the packages.When its done with CD1 it doesnt ask for CD2. I assume that its gonna do it after the first boot. But, when I boot the machine, I get L10101010101010101 (or somethng like that) and about 40-50 lines mor of it. The bootloader is istalled on the MBR of /dev/hdb (the default drive, it also has windows on it.)


Top
  Profile  
 
 Post subject:
PostPosted: Sat Oct 30, 2004 9:07 am 
Bitchin' Fast 3D Z8000
Bitchin' Fast 3D Z8000
User avatar

Joined: Wed Jun 16, 2004 5:29 pm
Posts: 6328
Location: Far away from you
You're not completely installed.

Where did you get those disks from??


Top
  Profile  
 
 Post subject:
PostPosted: Sat Oct 30, 2004 10:07 am 
Java Junkie
Java Junkie
User avatar

Joined: Mon Jun 14, 2004 10:23 am
Posts: 24222
Location: Granite Heaven
That error is generally a problem with LILO ... I'd check that our first.


Top
  Profile  
 
 Post subject:
PostPosted: Sat Oct 30, 2004 10:33 am 
Thunderbird
Thunderbird

Joined: Sat Oct 30, 2004 8:00 am
Posts: 928
Yes, I know I'm not completely installed, it didnt ask for the second disk, is this normal? And yeah, I know its a LILO error, any ideas on how to fix it.

I got the disks from a friend.


Top
  Profile  
 
 Post subject:
PostPosted: Sat Oct 30, 2004 10:54 am 
Java Junkie
Java Junkie
User avatar

Joined: Mon Jun 14, 2004 10:23 am
Posts: 24222
Location: Granite Heaven
This is almost impossible to diagnose remotely, because there are a thousand things you could have done incorrectly. You've given us almost no information to work with, and I don't even know where to start.

I'd reinstall, if I were you.


Top
  Profile  
 
 Post subject:
PostPosted: Sat Oct 30, 2004 11:34 am 
Thunderbird
Thunderbird

Joined: Sat Oct 30, 2004 8:00 am
Posts: 928
well I really CANT give you THAT much info because this is what happens. When I used GRUB, I got the error message "GRUB geom error", and I cant log on to the system in any way. (Same thing happens when I install it on the MBR of /dev/hda)


Top
  Profile  
 
 Post subject:
PostPosted: Sat Oct 30, 2004 2:13 pm 
Bitchin' Fast 3D Z8000
Bitchin' Fast 3D Z8000
User avatar

Joined: Wed Jun 16, 2004 5:29 pm
Posts: 6328
Location: Far away from you
Just a thought, but why are you installing LILO??


Top
  Profile  
 
 Post subject:
PostPosted: Sat Oct 30, 2004 3:15 pm 
Java Junkie
Java Junkie
User avatar

Joined: Mon Jun 14, 2004 10:23 am
Posts: 24222
Location: Granite Heaven
Given that he can't use GRUB either, I'd say the question is irrelevant at this point. :)

Something is fubared, but I'll be damned if I can guess at this point. :? Sorry.


Top
  Profile  
 
 Post subject:
PostPosted: Sat Oct 30, 2004 4:06 pm 
Bitchin' Fast 3D Z8000
Bitchin' Fast 3D Z8000
User avatar

Joined: Wed Jun 16, 2004 5:29 pm
Posts: 6328
Location: Far away from you
well sure...my thought was though, that since the SuSE installer defaults with grub...why not leave well enough alone and lessen the chance of having some obscure error creep into this.

My only thought is, repair the MBR, delete what partitions were created and start over again.


Top
  Profile  
 
 Post subject:
PostPosted: Sat Oct 30, 2004 4:07 pm 
Java Junkie
Java Junkie
User avatar

Joined: Mon Jun 14, 2004 10:23 am
Posts: 24222
Location: Granite Heaven
That would be quicker than a complete reinstall. :)

Where is my head today? :?


Top
  Profile  
 
 Post subject:
PostPosted: Sat Oct 30, 2004 4:29 pm 
Thunderbird
Thunderbird

Joined: Sat Oct 30, 2004 8:00 am
Posts: 928
I cant install Mandrake ethier, I guess I'll have to boot from a floppy disk?


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group