Quantcast

Maximum PC

It is currently Fri Aug 29, 2014 5:10 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Windows time synchronization problems...
PostPosted: Tue Oct 05, 2004 6:20 pm 
Team Member
Team Member
User avatar

Joined: Thu Aug 12, 2004 12:28 pm
Posts: 372
Location: Canada
I was looking at the Windows time window, in the Intenet time synchronization tab...and I noticed that my time synchronization wasnt working at all...I changed the server I get updates from and it still didnt work. I got this error everytime I tried to update: The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.
Well I looked in my services section, and windows time was enabled...so I dont really know why this isnt working. I tried opening the port for it, but still nothing. Is there some other service that needs to be enabled? My friend recently shut off the services it said to get rid of on the black viper site...I think he followed the safe selection...but stil I have had no luck in getting it to work. Any ideas?
Thanx
Marco
:D


Top
  Profile  
 
 Post subject:
PostPosted: Tue Oct 05, 2004 7:14 pm 
Team Member Top 100
Team Member Top 100

Joined: Fri Sep 24, 2004 2:02 pm
Posts: 673
Location: Somewhere between here and there.
Status should read started, and startup should be automatic. You should double check those and try again.
What firewall are you using?


Top
  Profile  
 
 Post subject:
PostPosted: Tue Oct 05, 2004 7:57 pm 
Team Member
Team Member
User avatar

Joined: Thu Aug 12, 2004 12:28 pm
Posts: 372
Location: Canada
Problem solved. But still one more left...The time is working (see below) but you know how when you usually hold the cursor over the time it displays the day, month and year? Well mine used to do that, but now it only displays the month and year. I like to know what day it is too. Any ideas? This is very strange...

Well I kept on trying to start the service and it kept on saying error...unable to start service...I restarted, and it started so that was good...Then it couldnt retrieve data from the server, so I opened port 123 UPD in my firewall and viola, it worked.
Thanx
Marco


Top
  Profile  
 
 Post subject:
PostPosted: Tue Oct 05, 2004 8:32 pm 
Team Member Top 100
Team Member Top 100

Joined: Fri Sep 24, 2004 2:02 pm
Posts: 673
Location: Somewhere between here and there.
Not sure why it doesn't show the day. When you open adjust date and time, does the calendar show the correct day and date? If your time sync was off by more than 15 hours, sometimes you have to manually set it, then hit update time again. Glad everything else worked for you.


Top
  Profile  
 
 Post subject:
PostPosted: Tue Oct 05, 2004 8:40 pm 
Team Member
Team Member
User avatar

Joined: Thu Aug 12, 2004 12:28 pm
Posts: 372
Location: Canada
Ya the calender has the correct date, but when you put your mouse over the time, the day is not shown at all. I have no clue why, and I haven't been able to find any options to fix this either...


Top
  Profile  
 
 Post subject:
PostPosted: Tue Oct 05, 2004 8:57 pm 
Team Member Top 100
Team Member Top 100

Joined: Fri Sep 24, 2004 2:02 pm
Posts: 673
Location: Somewhere between here and there.
reboot?


Top
  Profile  
 
 Post subject:
PostPosted: Tue Oct 05, 2004 9:26 pm 
Team Member
Team Member
User avatar

Joined: Thu Aug 12, 2004 12:28 pm
Posts: 372
Location: Canada
yup...still the same


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group