Quantcast

Maximum PC

It is currently Sun Dec 21, 2014 4:50 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 18 posts ] 
Author Message
 Post subject: Shutting off messenger !?!?!
PostPosted: Fri Sep 24, 2004 3:01 am 
8086
8086

Joined: Mon Aug 23, 2004 1:04 am
Posts: 25
Location: Waynesburg, PA
I have uninstalled Microsoft Messenger in the Remove Programs section. I have unchecked the box in Outlook to start Messenger when Outlook starts. However, when I open Outlook, Messenger still appears down in the bar next to the clock. When I close Outllok it stays there. I have to manually close it.
Does anyone have a way to permenantly remove this bothersome program so that it will not run at all?

Thanks in advance for any help. BTW, XP Home is the OS.

:D


Top
  Profile  
 
 Post subject:
PostPosted: Fri Sep 24, 2004 4:02 am 
Klamath
Klamath

Joined: Sat Sep 11, 2004 4:10 am
Posts: 348
http://grc.com/stm/shootthemessenger.htm

This will let you get rid of that little bugger.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Sep 24, 2004 4:03 am 
Million Club
Million Club
User avatar

Joined: Tue Aug 17, 2004 9:58 pm
Posts: 2007
Location: Northern Ontario, Canada
While I'm not sure exactly how Messenger works, despite uninstalling it from the programs list in the Control Panel as well as trying to disable it manually will still keep it somewhat active in Windows as it was designed to be an intergrated part with the operating system.

However... there is a solution.

Shoot The Messenger

This small little program works a miracle - it completely disables the messenger service from Windows. You'll literally never see it again! The program itself takes about a minute to work, so if you don't see anything respond right away after executing it, don't worry - your system isn't frozen.

Just use it once and you'll never see that damned messenger tray icon again!

:D


Top
  Profile  
 
 Post subject:
PostPosted: Fri Sep 24, 2004 4:04 am 
Million Club
Million Club
User avatar

Joined: Tue Aug 17, 2004 9:58 pm
Posts: 2007
Location: Northern Ontario, Canada
*grumbles at Jokers, posting a few mere seconds before he did...* :P


Top
  Profile  
 
 Post subject:
PostPosted: Fri Sep 24, 2004 4:34 am 
8086
8086

Joined: Mon Aug 23, 2004 1:04 am
Posts: 25
Location: Waynesburg, PA
Didn't help!!

As soon as I open Outlook Express, the Messenger Icon appears down by the clock. I have to manually exit out of it, even though it isn't signed in, or it stays there.

Any more suggestions? (not sarcasm)

Thanks to those who answered, and those who will.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Sep 24, 2004 4:59 am 
Little Foot
Little Foot

Joined: Tue Jun 29, 2004 11:26 am
Posts: 107
Location: The Sunny Side of the Mountain
Open it up, find the Preferences page, and uncheck the options that allow it to start.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Sep 24, 2004 5:09 am 
Smithfield
Smithfield
User avatar

Joined: Sat Jun 26, 2004 2:47 am
Posts: 10158
Location: Between 32nd Notes
Do you have both Windows Messenger AND MSN Messenger installed? Maybe you indeed uninstalled Windows Messenger but it's MSN Messenger that's popping up?


Top
  Profile  
 
 Post subject:
PostPosted: Fri Sep 24, 2004 5:51 am 
8086
8086

Joined: Mon Aug 23, 2004 1:04 am
Posts: 25
Location: Waynesburg, PA
Satchboy wrote:
Do you have both Windows Messenger AND MSN Messenger installed? Maybe you indeed uninstalled Windows Messenger but it's MSN Messenger that's popping up?


Says "Windows Messenger - Not Signed In"


Top
  Profile  
 
 Post subject:
PostPosted: Fri Sep 24, 2004 8:01 am 
Little Foot
Little Foot

Joined: Tue Jun 29, 2004 11:26 am
Posts: 107
Location: The Sunny Side of the Mountain
Doubleclick the icon in the system tray to start it up. Find the preferences, and in there are a couple of checkboxes that allow it to start. Uncheck them, and it will go away.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Sep 24, 2004 10:27 am 
team psycho or sumthin
team psycho or sumthin
User avatar

Joined: Mon Aug 09, 2004 2:58 am
Posts: 6498
Location: I live on the verge of insanity
go to C:\WINDOWS\inf open sysoc.inf and remove the "hide" tags

ie:change-
msmsgs=msgrocm.dll,OcEntry,msmsgs.inf,hide,7

to-
msmsgs=msgrocm.dll,OcEntry,msmsgs.inf,,7

then you can use add/remove windows componets to remove messenger


Top
  Profile  
 
 Post subject:
PostPosted: Fri Sep 24, 2004 11:39 am 
Northwood
Northwood
User avatar

Joined: Sun Jul 11, 2004 12:35 pm
Posts: 2039
Location: Houston, TX
RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove

there's a space between INFSection and %windir%

type that in your Start -> Run, and run it.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Sep 24, 2004 12:59 pm 
8086
8086

Joined: Mon Aug 23, 2004 1:04 am
Posts: 25
Location: Waynesburg, PA
Thanks for all the help !

:D


Top
  Profile  
 
 Post subject:
PostPosted: Fri Sep 24, 2004 5:34 pm 
Little Foot
Little Foot

Joined: Tue Jun 29, 2004 11:26 am
Posts: 107
Location: The Sunny Side of the Mountain
Ok, so have you been successful, and if so, by which method?

Simply unchecking the options to start within Messenger has always worked for me, so I'm curious as to what would require someone to go through some of the more arcane steps listed above.

Don't get me wrong, I'm not doubting the veracity or helpfulness of the other suggestions, however, without knowing more, it feels like they shot at the squirrel with a howizter, when the .22 would have sufficed. :)


Top
  Profile  
 
 Post subject:
PostPosted: Sat Sep 25, 2004 3:22 am 
Team Member
Team Member
User avatar

Joined: Thu Aug 12, 2004 12:28 pm
Posts: 372
Location: Canada
I had the same proble. Very annoying! I searched google, and I found this site: http://www.dougknox.com/xp/tips/xp_messenger_remove.htm
It works great, for some reason I couldn't download the file, but by following his instructions, its easy. Follow the steps I have written (from the site).

To remove Windows Messenger manually, click Start, Run and enter the following command:

RunDll32 advpack.dll,LaunchINFSection %windir%\inf\msmsgs.inf,BLC.Remove

Note: This will prevent a long delay when opening Outlook Express if you have the Contacts pane enabled. To prevent this, click Start, Run and enter REGEDIT Go to:

HKEY_LOCAL_MACHINE\Software\Microsoft\Outlook Express

Right click in the right pane and select New, Dword value. Give it the name Hide Messenger Double click this new entry and set the value to 2.

I hope this works, it did for me.
Marco
=)


Top
  Profile  
 
 Post subject:
PostPosted: Sun Sep 26, 2004 5:52 am 
Bitchin' Fast 3D Z8000
Bitchin' Fast 3D Z8000
User avatar

Joined: Sat Jun 26, 2004 3:44 pm
Posts: 513
Location: Vancouver Island
JOKERSWILD wrote:
http://grc.com/stm/shootthemessenger.htm

This will let you get rid of that little bugger.


That's not MSN Messenger...that's the internal windows messenger.

The easiest way to disable it is go to START - RUN and type SERVICES.MSC

Look for the messenger service, stop it, and disable it.


Top
  Profile  
 
 Post subject:
PostPosted: Sun Sep 26, 2004 6:06 am 
Team Member Top 500
Team Member Top 500
User avatar

Joined: Sat Jun 26, 2004 4:27 pm
Posts: 1115
Location: Binghamton University
I posted this exact same problem on the old delphi forum, but never got this kind of help :)

Until now, i just disallowed windows messenger from running in the background, so whenever i started OE and windows messenger started automatically, it would close itself immediately.

But now i have a real solution. Thanks guys. :D


Top
  Profile  
 
 Post subject:
PostPosted: Sun Sep 26, 2004 7:29 am 
8086
8086

Joined: Mon Aug 23, 2004 1:04 am
Posts: 25
Location: Waynesburg, PA
After I had everything turned off, uninstalled and what not, my son put AIM back on the comp and set all the preferences. VOILA, no more windows messenger anywhere. Not even when Outlook opens.

Thanks for all the help

:D


Top
  Profile  
 
 Post subject:
PostPosted: Sun Sep 26, 2004 1:43 pm 
Folding Momerator
Folding Momerator
User avatar

Joined: Wed Sep 22, 2004 1:45 am
Posts: 15220
I've also found that telling your firewall not to allow it to access the internet will kill it pretty quick.

Those of you with this problem, is your passport associated with your user account? If so, this could be why it is starting also. Control panel, user accounts, click on your user name, then you should see something to edit your passport. I think that was how I stopped it last time, deleted the passport info.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.