Quantcast

Maximum PC

It is currently Sat Dec 20, 2014 3:06 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Problems with Back button in IE after SP2
PostPosted: Sun Sep 19, 2004 2:26 pm 
Coppermine
Coppermine

Joined: Fri Aug 13, 2004 4:48 pm
Posts: 537
Ever since I installed Windows Service Pack 2, I am having some issues with the Back button when in Internet Explorer. When I am in a site and click the back button, I get a message saying the page cannot be displayed. Refresh doesn't work either - takes me back to the original page of a site. Does anyone know of a fix?


Top
  Profile  
 
 Post subject:
PostPosted: Wed Sep 22, 2004 11:05 am 
Little Foot
Little Foot

Joined: Wed Sep 22, 2004 9:27 am
Posts: 193
I had a problem with Firefox, in the middle of a session every time i went to scroll the page, it just scrolled the pages back or foward instead of the page i wa on going up and down. Luckily a restart fixed my problem. Wish I could say the same for the puter in the back room that has completely locked me out of windows.I am seeing soo many problem with SP2. C'mon Microsux, I think your damn service pack has killed more computers than security issues have these last few weeks.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.