Quantcast

Maximum PC

It is currently Tue Sep 30, 2014 4:19 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Windows 8.1 AHCI
PostPosted: Sat Nov 02, 2013 1:24 pm 
Little Foot
Little Foot

Joined: Fri Nov 04, 2005 11:45 am
Posts: 146
Well i have an ssd and did a fresh install to windows 8.1 currently my bootimes seem sluggish. I have checked as ssd and it says im ok. i have checked all my settings.. my registry entry for start is 0 and my error correction is 3. I have checked device manager and it tells me that i have 2 seperate ahci drivers..

and that is my question do you think the standard ahci drivers and amd drivers being on my machine at once is causing issues. cause it just seems slow for ahci..

even though my as ssd readings matched close to my projected for my ocz agility 3.


Top
  Profile  
 
 Post subject: Re: Windows 8.1 AHCI
PostPosted: Sat Nov 02, 2013 10:15 pm 
Thunderbird
Thunderbird
User avatar

Joined: Sun Dec 30, 2007 6:17 pm
Posts: 856
Location: Phoenix, AZ
1. Make sure SSD firmware is up to date.

2. Try different cables and ports.

3. Update BIOS revision to most current.

4. Are the chipset drivers the most current?

5. Do a CMOS reset per MB manual.

6. Since your test app seems to verify around the predicted speed did you clean install the OS?


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.