Quantcast

Maximum PC

It is currently Wed Sep 17, 2014 6:45 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: UxTheme under Windows XP SP2
PostPosted: Tue Aug 10, 2004 11:54 am 
Northwood
Northwood
User avatar

Joined: Sun Jul 11, 2004 12:35 pm
Posts: 2039
Location: Houston, TX
anyone got it to work can provide some instructions? i lost it after installing SP2 and can no longer remember how i did it the first time.

also, which .dll patcher works with the final SP2? i got a 1.5.1 one.


Top
  Profile  
 
 Post subject: Re: UxTheme under Windows XP SP2
PostPosted: Wed Aug 11, 2004 7:50 am 
Sailorman
Sailorman
User avatar

Joined: Sun Jul 11, 2004 10:34 am
Posts: 480
Location: Redmond, Oregon, USA
cigar3tte wrote:
anyone got it to work can provide some instructions? i lost it after installing SP2 and can no longer remember how i did it the first time.

also, which .dll patcher works with the final SP2? i got a 1.5.1 one.


http://www.tcmagazine.info/modules.php? ... load&cid=6

You must have "show hidden files and folders" enabled in folder options.

You must have "hide protected operating system files" unchecked in folder options.

YOU MUST start in safe mode, and find the uxtheme.dll in the windows\system32 folder and in the windows\system32\dllcache folder. Rename the .dll found in both of these folders to uxtheme.bak or uxtheme.old. Paste the new .dll in both folders and restart.

My themes all work fine with XPSP2.


Top
  Profile  
 
 Post subject: Re: UxTheme under Windows XP SP2
PostPosted: Wed Aug 11, 2004 7:59 am 
Northwood
Northwood
User avatar

Joined: Sun Jul 11, 2004 12:35 pm
Posts: 2039
Location: Houston, TX
Nightcrawler wrote:
http://www.tcmagazine.info/modules.php?op=modload&name=Downloads&file=index&req=viewdownload&cid=6

You must have "show hidden files and folders" enabled in folder options.

You must have "hide protected operating system files" unchecked in folder options.

YOU MUST start in safe mode, and find the uxtheme.dll in the windows\system32 folder and in the windows\system32\dllcache folder. Rename the .dll found in both of these folders to uxtheme.bak or uxtheme.old. Paste the new .dll in both folders and restart.

My themes all work fine with XPSP2.


wow, such a long step instead of just clicking a .exe file. i'll work on that when i get time. thx.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group