Quantcast

Maximum PC

It is currently Thu Jul 31, 2014 1:15 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: No Web Browsers Opening
PostPosted: Mon Jun 20, 2011 2:30 pm 
Little Foot
Little Foot
User avatar

Joined: Wed Sep 17, 2008 4:09 pm
Posts: 193
Okay, my sister's laptop got infected with a rogue antivirus. It was Vista Antivirus 2012, so I googled it and found out what to do to remove it. I removed all the folders and .exe's associated with the process of the rogue (aku.exe) and then removed all the registry keys that it said, which all the keys were also associated with the rogue .exe. After that, I booted into regular windows, installed Malwarebytes and let it do a full scan and removed everything it found. Now the last problem is NO browsers except IE is opening, and IE won't load any web pages. I'm connected to the internet and other applications such as AIM are working fine, but no browsers will start. I re-installed all of them, (Chrome, Safari) to no avail. The process will open when I launch the browser but instantly close.

Help?


Top
  Profile  
 
 Post subject: Re: No Web Browsers Opening
PostPosted: Mon Jun 20, 2011 3:41 pm 
Little Foot
Little Foot
User avatar

Joined: Wed Sep 17, 2008 4:09 pm
Posts: 193
Fixed it. Ran CCleaner and installed Avast, browsers start up, still no connection. Found out IE somehow was set to use a proxy that it couldn't connect to, turned that off and it works fine.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group