Quantcast

Maximum PC

It is currently Sat Sep 20, 2014 12:26 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: HTC Hero Root for laptop use...
PostPosted: Sun Jan 09, 2011 3:53 pm 
Sharptooth
Sharptooth
User avatar

Joined: Mon Apr 23, 2007 5:53 pm
Posts: 432
Hey guys..
I have an HTC Hero through Sprint running 2.1...
I am wanting to root it so that I can use it as a wireless connection for my laptop... Im having issues though...
I have tried every way to root it that I can find and it just isnt working..
Universal Androot keeps giving error "No Fu goo"
What are some reasons for this?
Also I have tried the round about way through Android SDK and HTC Sync on laptop.. but the drivers for the USB Composite device arent installing...
I have tried to to uninstall the drivers through USBDeview, and reinstall but when it goes to insallt the Composite drivers it states drivers cannot be found...
I have installed all of the needed Java apps...
I went onto the HTC site and downloaded "HTC Sprint Hero MR 2.27.651.6" new update hoping that it might gather the needed drivers.. but when I connect the phone to the laptop it states "ERROR [170]: USB CONNECTION ERROR" I am using a regular mini USB to connect to the phone becasue I have lost the original cable that came with the phone.. Its the same thing right, just shaped a little diffrent.. Mini USB Is what I use to charge the phone..
ANY help greatly appreciated here!!! Dont know where to go...
I havent ever rooted a phone before.. I am updating to an Evo next month and am planning on rooting it, but wojuld like to get the process down with this phone before doing it on my new phone!!!

Thanks,
Wes~


Top
  Profile  
 
 Post subject: Re: HTC Hero Root for laptop use...
PostPosted: Mon Jan 10, 2011 6:53 pm 
Sharptooth
Sharptooth
User avatar

Joined: Mon Apr 23, 2007 5:53 pm
Posts: 432
kay.. I managed to get my Hero rooted, but when I go to run ROM Manager and "Flash ClockworkMod Recovery" I get an error stating "An error occured while attempting to run priviledged commands!"

Any ideas here???

Thanks guys!
Wes~


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group