Quantcast

Maximum PC

It is currently Mon Sep 22, 2014 3:04 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: overclocking fail
PostPosted: Fri Jul 20, 2012 8:27 pm 
8086
8086

Joined: Fri Jul 20, 2012 8:25 pm
Posts: 1
ok so today i overclocked and it failed,i followed the steps in these videos http://www.youtube.com/watch?v=fqAVIY_Urew, except i made sure the specifics were correct of course, and at the end when i exited the bios it popped up and said something like boot failed due to overclocking and then it displayed the default specs like 2.8 ghz and 1333mhz for the memory and one more i dont remember. so it booted into windows with those specs and i went back into the bios and the specs that i put there to overclock were still there. can anyone tell me what could have gone wrong. i have learned as much as i can from reading and personally im not going to learn anymore without doing hands on.

specs: Gigabyte P55-UD3, i5-760 at 2.8ghz, radeon hd 6870, 8g of ram, windows 7 64bit.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group