Quantcast

Maximum PC

It is currently Thu Apr 17, 2014 8:00 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: How are these temps for my new rig?
PostPosted: Mon Apr 16, 2012 6:38 am 
8086
8086

Joined: Sun Jun 13, 2010 9:02 am
Posts: 59
Hey guys,
Currently I'm running a newly built system. These are my specs:

Asus Sabertooth Z77
Intel i7-2600k (might swap it for the Ivy Bridge)
Corsair Vengeance 8GB DDRAM
2 x eVGA nVidia GTX 580 in SLi
1250W OCZ PSU
Creative Labs Fatal1ty Sound Blaster X-Fi Titanium
Seagate 1TB HDD

My question is about my temps I'm getting. While idling my CPU generally runs in the mid 30s C. Right now its at 34C. My motherboard runs generally from 28C to about 31C and each GPU hovers at about 28C-30C while idling. I was wondering how my temps fair, and if you guys think the CPU might be running a little hot. I have not overclocked the CPU, and my tower is a Cooler Master 690 II. I do not have liquid cooling, but I do have 6 tower fans installed into the tower as well as two small additional fans that are an optional install onto to the motherboard.


Top
  Profile  
 
 Post subject: Re: How are these temps for my new rig?
PostPosted: Mon Apr 16, 2012 8:40 am 
Clawhammer
Clawhammer

Joined: Sun Jun 18, 2006 7:37 pm
Posts: 4544
If you didn't get an aftermarket cooler for your processor, those are normal temps. And in fact, you shouldn't be worrying unless you start hitting 70C.


Top
  Profile  
 
 Post subject: Re: How are these temps for my new rig?
PostPosted: Tue Apr 17, 2012 7:08 am 
8086
8086

Joined: Sun Jun 13, 2010 9:02 am
Posts: 59
And also, for whatever reason, upon startup I'm occasionally getting this error message in BIOS just before Windows 7 begins to load; "CPU System Fan Error. Press F1 for SETUP." I'll hit F1 and discard changes made and continue. The fan is currently running in 'Standard' mode. Currently my CPU is 29C after just turning my air conditioner off. The fan is also blowing at over 980 RPMs. What could be causing the message?


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group