Quantcast

Maximum PC

It is currently Fri Sep 19, 2014 11:13 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: Internet Explorer
PostPosted: Sun Nov 16, 2008 8:26 am 
8086
8086

Joined: Sat Sep 20, 2008 12:27 pm
Posts: 7
Good morning everyone,
I have a question concerning Internet Explorer 7. The problem is that Explorer no longer works. Not that I mind because I use Firefox. But when I try to open e-mail attachments I get a HTTP 404 error. I am using Outlet Express. with XP Media Edition. Is there a way to disassociate opening e-mail attachments using Internet Explorer and letting Firefox handle it? I have tried to reinstall IE7 from the Microsoft site but no success. IE7 will not open (the same HTTP 404 error.) Any help would be greatly appreciated. My thanks in advance. Jon


Top
  Profile  
 
 Post subject:
PostPosted: Sun Nov 16, 2008 12:30 pm 
[Team Member]
[Team Member]

Joined: Sat Jun 26, 2004 4:31 am
Posts: 11090
Location: Home Sweet Home
Do you have Firefox set as default browser?

What version of IE do you have? You can reinstall it and it will most likely fix your problem.

http://www.softwarepatch.com/windows/index.html

Nasty


Top
  Profile  
 
 Post subject:
PostPosted: Mon Nov 17, 2008 5:39 am 
8086
8086

Joined: Sat Sep 20, 2008 12:27 pm
Posts: 7
Hey Nasty,
I was running IE7. Tried the down load link you provided but it did not fix the problem. I also tried to down load IE7 again but when the down load finishes I get the message :"Set up was unable install windows internet explorer updates". I then tried to open IE7 again and still get the HTTP 404 errors.
Hate to sound dumb about this but how do you set firefox as the default browser? I have it set as my home page thru the tools-options menue.
Thanks,
Jon


Top
  Profile  
 
 Post subject:
PostPosted: Mon Nov 17, 2008 6:07 am 
Folding Momerator
Folding Momerator
User avatar

Joined: Wed Sep 22, 2004 1:45 am
Posts: 15220
In firefox, click on tools, internet options or preferences or just options. I'm on a Mac, don't have the same toolbar. In the preferences, you'll see the option to make FF the default.

Try running a disk check fixing errors and a defrag. It usually fixes stuff like this


Top
  Profile  
 
 Post subject:
PostPosted: Mon Nov 17, 2008 12:08 pm 
[Team Member]
[Team Member]

Joined: Sat Jun 26, 2004 4:31 am
Posts: 11090
Location: Home Sweet Home
Go to Tools>options and put a check in the box to have FF as your default browser. The last check box on the page.

Do as Blondie says and go to the run box, then type chkdsk /r /f and hit enter, type Y to the question hit enter and reboot. Go watch a movie as this takes a while to run.
Nasty


Top
  Profile  
 
 Post subject:
PostPosted: Wed Nov 19, 2008 2:52 pm 
8086
8086

Joined: Sat Sep 20, 2008 12:27 pm
Posts: 7
Thanks everyone for your help. Made FF my default browser but no luck on restoring IE7.
Jon


Top
  Profile  
 
 Post subject:
PostPosted: Wed Nov 19, 2008 3:27 pm 
Folding Momerator
Folding Momerator
User avatar

Joined: Wed Sep 22, 2004 1:45 am
Posts: 15220
Did you go to the control panel - administrative tools - event viewer to see what error there is?


Top
  Profile  
 
 Post subject:
PostPosted: Thu Nov 20, 2008 6:29 am 
Little Foot
Little Foot

Joined: Thu Jun 21, 2007 11:00 am
Posts: 102
Just a small note: you ever considered switching to Thunderbird fo email?

But having a functional IE is still a good thing. For things like Windows Update and the few sites that just don't seem to like Fiefox. You might want to try IE Tab Firefox extension - see if that works.

You can also try moving forward.
http://www.microsoft.com/windows/intern ... fault.aspx

IE8 beta is pretty good (for IE).


Top
  Profile  
 
 Post subject:
PostPosted: Fri Nov 21, 2008 2:40 pm 
8086
8086

Joined: Tue Sep 16, 2008 2:58 pm
Posts: 2
You can also try using the IE Tab add-on if you really need IE functionality.

https://addons.mozilla.org/en-US/firefox/addon/1419


Top
  Profile  
 
 Post subject:
PostPosted: Fri Nov 21, 2008 3:11 pm 
I like dinosaurs
I like dinosaurs
User avatar

Joined: Mon Jun 27, 2005 8:56 pm
Posts: 1671
What type of attachments are you trying to open? If it was working before, I would do an Internet Explorer reset, go into tools->internet options->advanced-> reset. I've found that fixes a large number of IE related issues.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group