Quantcast

Maximum PC

It is currently Wed Oct 22, 2014 6:04 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Got a Windows ME problem
PostPosted: Wed Sep 01, 2004 4:15 pm 
8086
8086

Joined: Tue Aug 31, 2004 11:01 am
Posts: 13
Okay, I'm new to the forums, but I have a question about a message I'm getting in Windows Millenium, and if it's not too much trouble, suggestions on how I get rid this message.

Okay, everytime I restart or boot up the machine, I get this message on the screen before Windows starts saying that:

Previous Resume from hibernate failed. Would you like to try again? [Enter=Y, Esc=N]. :shock:

Does anyone have any idea what causes this message? I always thought it was strange that it shows this message during boot up or after a restart. Please help!

Thanks in advance,
Nero27


Top
  Profile  
 
 Post subject:
PostPosted: Wed Sep 01, 2004 4:18 pm 
King of All Voodoo2 Cards
King of All Voodoo2 Cards
User avatar

Joined: Tue Jun 22, 2004 10:41 am
Posts: 9316
Go into your control panel and turn off Hibernation Support in the Power Options.

Delete the file hiberfil.sys out of your root directory.

Go back into your control panel and turn Hibernation Support back on.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Sep 01, 2004 5:37 pm 
8086
8086

Joined: Tue Aug 31, 2004 11:01 am
Posts: 13
Delete the .sys file out of which root directory?


Top
  Profile  
 
 Post subject:
PostPosted: Wed Sep 01, 2004 5:42 pm 
King of All Voodoo2 Cards
King of All Voodoo2 Cards
User avatar

Joined: Tue Jun 22, 2004 10:41 am
Posts: 9316
Delete the file hiberfil.sys out of the root directory that Windows Me is installed on (eg- C:\ )


Top
  Profile  
 
 Post subject:
PostPosted: Wed Sep 01, 2004 7:46 pm 
8086
8086

Joined: Tue Aug 31, 2004 11:01 am
Posts: 13
Okay, thanks for the info, will try that and let you know how it goes.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Sep 01, 2004 8:27 pm 
Phoenix Foundation (Top 10)
Phoenix Foundation (Top 10)
User avatar

Joined: Thu Jul 01, 2004 9:42 am
Posts: 2262
Location: Michigan
After using ME extensively, i found that the hibernation option was more of a pain then anything else. I found that its best to disable hibernation and just set your monitor and HDD to power down after "x" minutes. ME always gave hell on coming back from hib, of course, thats just one of MEs great features, lol.


Top
  Profile  
 
 Post subject:
PostPosted: Thu Sep 02, 2004 2:59 pm 
team psycho or sumthin
team psycho or sumthin
User avatar

Joined: Mon Aug 09, 2004 2:58 am
Posts: 6498
Location: I live on the verge of insanity
after using WinME for one week i broke my install disc :lol:


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.