Quantcast

Maximum PC

It is currently Tue Sep 16, 2014 1:51 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: can't open any MS apps
PostPosted: Mon Aug 30, 2004 7:58 am 
8086
8086

Joined: Mon Aug 30, 2004 7:47 am
Posts: 2
Don't shoot me; I don't have many specs since this isn't my comp. It's a store bought PC running Win XP Home. It used to work fine, however, now the MS apps won't open (IE, explorer, recycle bin...). I get the error message that the app has encountered a problem and needs to close, and it gives me the option of sending an error report. I've checked for viruses. All of the non-MS/non-preinstalled apps work fine.


Top
  Profile  
 
 Post subject:
PostPosted: Mon Aug 30, 2004 8:14 am 
Northwood
Northwood

Joined: Mon Jun 28, 2004 7:38 pm
Posts: 2583
Location: Room112
try booting up with the winxp home cd and choose repair on the main console. when you get to the black screen prompt, type in "chkdsk /r" and let it run. then reboot the computer and boot into windows. see if that fixes the problem.you will need to change the boot order in the bios first of course. set the first boot device to cdrom.

you can also do a system restore on the computer. backup the files and do a system restore. also you can try uninstalling the MS stuff and install them again and see if that fixes it also. another is do a system restore. backup the person's files first and do a system restore afterwards.


Top
  Profile  
 
 Post subject: it just gets better
PostPosted: Mon Aug 30, 2004 10:25 am 
8086
8086

Joined: Mon Aug 30, 2004 7:47 am
Posts: 2
Ran a check disk (setup in Windows to run on reboot) which did nothing. Can't do much for repairing, since I don't know the admin password. heh. Tried a restore as far back as possible, and that didn't fix it... apparently it's been a problem for a while.


Top
  Profile  
 
 Post subject:
PostPosted: Mon Aug 30, 2004 1:22 pm 
Willamette
Willamette
User avatar

Joined: Tue Aug 24, 2004 3:23 pm
Posts: 1035
Location: Not where i want to be......
honestly at this point i would just do a reinstall..obviously something is corrupt on your install.

You could try going into start/settings/controlpanel/system/advanced/error reporting. And disable error reporting. Maybe it will leave you alone.


Top
  Profile  
 
 Post subject:
PostPosted: Mon Aug 30, 2004 2:18 pm 
Northwood
Northwood
User avatar

Joined: Sun Jul 11, 2004 12:35 pm
Posts: 2039
Location: Houston, TX
create another user account and see if the problem is there as well.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group