Quantcast

Maximum PC

It is currently Sat Oct 25, 2014 1:36 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: ATI & nForce problem
PostPosted: Sun Aug 29, 2004 5:27 am 
8086
8086
User avatar

Joined: Sun Aug 29, 2004 5:13 am
Posts: 30
Hi PC CrazyBastages,
I have a problem.
My ATI 9200SE isen't very impressive with the ASUS A7V8X mobo
WinXP Pro, 256mb DDR 333, I updated all the drivers and still the graphics chug along, or just plain suck compared to nvidia cards.
Is there anything I should be doing to get this combination working right?
thx
me
-CPU is an AMD 2200+, GAMES- BFVietnam,mostly
my other computer works fine, it has an nvidia 128mb ddr chip


Last edited by pcnutcase on Mon Aug 30, 2004 7:44 am, edited 1 time in total.

Top
  Profile  
 
 Post subject: Re: ATI & nForce problem
PostPosted: Sun Aug 29, 2004 6:49 am 
Sailorman
Sailorman
User avatar

Joined: Sun Jul 11, 2004 10:34 am
Posts: 480
Location: Redmond, Oregon, USA
pcnutcase wrote:
Hi PC CrazyBastages,
I have a problem.
My ATI 9200SE isen't very impressive with the ASUS A7V8X mobo
WinXP Pro, 256mb DDR 333, I updated all the drivers and still the graphics chug along, or just plain suck compared to nvidia cards.
Is there anything I should be doing to get this combination working right?
thx
me


You didn't give a whole lot of info such as what graphics, games, or whatever. You also didn't state what processor is on your mobo. The 9200SE isn't a very impressive card in any system and you have pretty minimal RAM in yours to begin with.

My advice, get a better ATI card or better NVidia card. Either one would love you if you gave your system at least 512 RAM


Top
  Profile  
 
 Post subject:
PostPosted: Sun Aug 29, 2004 7:26 am 
8086
8086

Joined: Thu Jul 22, 2004 2:16 pm
Posts: 74
It would seem that this system wouldnt be very impressive regardless what mbo you were running on. With WinXP, rule of thumb is to have at least 512MB if you want to remain productive. Also, pick up a new video card. if your budget is low, a Radeon 9600 Pro will do nicely, even if that card is a little out af date as well.


Top
  Profile  
 
 Post subject:
PostPosted: Sun Aug 29, 2004 7:52 am 
Northwood
Northwood

Joined: Mon Jun 28, 2004 7:38 pm
Posts: 2583
Location: Room112
if you are talking it terms of gaming then the radeon 9200SE isnt a very good gaming card. i would just use that card for a regular workstation of something like that. try older drivers if you havent already. try reseating the card or even try the videocard in another system to see if its a dud card. what kind of error or stuff do you see on the monitor?


Top
  Profile  
 
 Post subject:
PostPosted: Sun Aug 29, 2004 10:36 am 
Willamette
Willamette
User avatar

Joined: Tue Aug 24, 2004 3:23 pm
Posts: 1035
Location: Not where i want to be......
the 9200 se is not a high performance card. I would compare it to a geforce 4 MX


Top
  Profile  
 
 Post subject: 9200se
PostPosted: Sun Aug 29, 2004 11:34 am 
Team Member
Team Member
User avatar

Joined: Sun Jun 27, 2004 6:32 am
Posts: 355
Location: Tontogany Ohio
dx11101 wrote:
the 9200 se is not a high performance card. I would compare it to a geforce 4 MX


But my 9200se is loads better than the 3dfx VooDoo 3that i just replaced.
:lol:


Top
  Profile  
 
 Post subject:
PostPosted: Sun Aug 29, 2004 11:51 am 
Willamette
Willamette
User avatar

Joined: Tue Aug 24, 2004 3:23 pm
Posts: 1035
Location: Not where i want to be......
and i thought i was using my geforce 2 forever


Top
  Profile  
 
 Post subject:
PostPosted: Sun Aug 29, 2004 12:29 pm 
Celeron
Celeron
User avatar

Joined: Fri Jun 25, 2004 7:13 pm
Posts: 7362
Location: New York City
theres a reason the 9200se is listed as $40...


Top
  Profile  
 
 Post subject: Re: ATI & nForce problem
PostPosted: Sun Aug 29, 2004 1:06 pm 
Thunderbird
Thunderbird
User avatar

Joined: Wed Jul 07, 2004 1:13 pm
Posts: 817
Location: Missouri
Nightcrawler wrote:
pcnutcase wrote:
Hi PC CrazyBastages,
I have a problem.
My ATI 9200SE isen't very impressive with the ASUS A7V8X mobo
WinXP Pro, 256mb DDR 333, I updated all the drivers and still the graphics chug along, or just plain suck compared to nvidia cards.
Is there anything I should be doing to get this combination working right?
thx
me


You didn't give a whole lot of info such as what graphics, games, or whatever. You also didn't state what processor is on your mobo. The 9200SE isn't a very impressive card in any system and you have pretty minimal RAM in yours to begin with.

My advice, get a better ATI card or better NVidia card. Either one would love you if you gave your system at least 512 RAM


I am using a ATI Radeon 7000 VE video card. Now I am not using hardcore games. I really like using WarCraft 3 on it and the graphics are nice, very smooth, and fast.

Now true I am only using the 64 MB version but still works great for what I use it for. How many MB are on your ATI card?


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.