Quantcast

Maximum PC

It is currently Mon Dec 29, 2014 3:51 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 12 posts ] 
Author Message
 Post subject: CPU fan running @ below 400 rpm constanly
PostPosted: Tue Jul 15, 2014 5:55 pm 
8086
8086
User avatar

Joined: Fri Jun 01, 2007 2:55 pm
Posts: 66
Location: California
CPU Cooler: http://www.newegg.com/Product/Product.a ... 6835118046
Mobo: P8Z68 Deluxe
I've tried everything to bump up the fan speed from bios setting and everything. But it will not go over 600 rpm. But it mostly stays at below 400 rpm. All I can think of doing next is disable TPU/ EPU. I've seen the fan go up 1300 on bios once.


Top
  Profile  
 
 Post subject: Re: CPU fan running @ below 400 rpm constanly
PostPosted: Tue Jul 15, 2014 6:45 pm 
Team Member
Team Member
User avatar

Joined: Sat Apr 21, 2007 6:57 am
Posts: 1164
What are your temps? What happens when you remove the resistor wiring?


Top
  Profile  
 
 Post subject: Re: CPU fan running @ below 400 rpm constanly
PostPosted: Tue Jul 15, 2014 7:12 pm 
8086
8086
User avatar

Joined: Fri Jun 01, 2007 2:55 pm
Posts: 66
Location: California
I'm getting 90+ running prime95 just for a few minutes. What wires are you talking about?


Top
  Profile  
 
 Post subject: Re: CPU fan running @ below 400 rpm constanly
PostPosted: Tue Jul 15, 2014 7:18 pm 
Team Member
Team Member
User avatar

Joined: Sat Apr 21, 2007 6:57 am
Posts: 1164
There is a small extension harness maybe about 3 or 4 inches with a male and female plug with a resistor on the yellow wire. If that is plugged in remove it and try with out it. It lowers the voltage to the fan to slow it down.


Top
  Profile  
 
 Post subject: Re: CPU fan running @ below 400 rpm constanly
PostPosted: Wed Jul 16, 2014 9:48 am 
8086
8086
User avatar

Joined: Fri Jun 01, 2007 2:55 pm
Posts: 66
Location: California
are you talking about the extra wire that came with the cooler to make the cpu run quieter. I opted to not to use it. I just normal setup. I've noticed the extra wire had a resistor on the yellow wire.


Top
  Profile  
 
 Post subject: Re: CPU fan running @ below 400 rpm constanly
PostPosted: Wed Jul 16, 2014 2:47 pm 
8086
8086
User avatar

Joined: Fri Jun 01, 2007 2:55 pm
Posts: 66
Location: California
Reset bios. And it's running around 800 to 1400 rpm. But when I go to windows and run prime95 it started to do the same thing. The fan went down to 300 rpm and my temps went up to 97 degress after a few minutes running prime. Going to disable qfan and see if that helps.


Top
  Profile  
 
 Post subject: Re: CPU fan running @ below 400 rpm constanly
PostPosted: Wed Jul 16, 2014 5:46 pm 
8086
8086
User avatar

Joined: Fri Jun 01, 2007 2:55 pm
Posts: 66
Location: California
Well just rma the fan. Just hoping it was a bad cooler and not something else.


Top
  Profile  
 
 Post subject: Re: CPU fan running @ below 400 rpm constanly
PostPosted: Fri Jul 18, 2014 4:48 pm 
Team Member
Team Member
User avatar

Joined: Sat Apr 21, 2007 6:57 am
Posts: 1164
Hope that is the case, sounds like your BIOS is doing the opposite of what it is supposed to be doing, instead of ramping up the CPU fan, its actually slowing it down. Was this a new build with this cooler, or did you install this cooler as an upgrade?


Top
  Profile  
 
 Post subject: Re: CPU fan running @ below 400 rpm constanly
PostPosted: Fri Jul 18, 2014 7:12 pm 
8086
8086
User avatar

Joined: Fri Jun 01, 2007 2:55 pm
Posts: 66
Location: California
Not a new build. Just replace my old cooler.


Top
  Profile  
 
 Post subject: Re: CPU fan running @ below 400 rpm constanly
PostPosted: Fri Jul 18, 2014 7:28 pm 
Coppermine
Coppermine
User avatar

Joined: Wed Mar 25, 2009 4:40 pm
Posts: 744
When you put on the original heatsink what happened? Were you getting the same issues?


Top
  Profile  
 
 Post subject: Re: CPU fan running @ below 400 rpm constanly
PostPosted: Fri Jul 18, 2014 8:05 pm 
8086
8086
User avatar

Joined: Fri Jun 01, 2007 2:55 pm
Posts: 66
Location: California
I haven't put back my hyper 212+ back in. I see no reason to. I just got confirmation that I got a replacement on the zalman. If it does the same thing. I assume it's the BIOS then. The hyper was running pretty high too but I don't think it dipped under 600 rpm b/c i never got a cpu error b/c fan was running below 600rpm.


Top
  Profile  
 
 Post subject: Re: CPU fan running @ below 400 rpm constanly
PostPosted: Wed Jul 23, 2014 8:21 pm 
8086
8086
User avatar

Joined: Fri Jun 01, 2007 2:55 pm
Posts: 66
Location: California
Well guess what, it was the fan. All is good.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.