Quantcast

Maximum PC

It is currently Sat Nov 22, 2014 8:47 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: SSD install on XPS8700 with mSATA caching SSD/HD combo
PostPosted: Fri Jun 13, 2014 9:39 am 
8086
8086

Joined: Wed Jun 30, 2010 6:20 pm
Posts: 3
New comp as in title. Silly me thought the OS W8.1 would be on SSD, til I found out this is one of those kludgy SSD on MB for caching. Comp came
last week and would not boot, 2++ hours with help desk resulted in discovery that changing SATA from AHCI to RAID would allow the machine to
restore from USB (which they kindly overnited to me) which makes me wonder if the MB SSD is in a raid setup with the HD (a 2TB Seagate). So now
W8.1 comes up fine. I have a 120GB SSD and wonder if I can 'remove' the HD, use the restore USB with the new non-MB SSD to install W 8.1 to the
SSD then reinstall the HD and partition for data use and programs not needed on the SSD. Presumably I would have to reset SATA to AHCI to do this
and am not sure what that would do to the MB SSD. Dell does not indicate in their website that this is a caching SSD and not a booting SSD.


Top
  Profile  
 
 Post subject: Re: SSD install on XPS8700 with mSATA caching SSD/HD combo
PostPosted: Fri Jun 13, 2014 11:51 am 
Smithfield
Smithfield

Joined: Sun Jun 18, 2006 7:37 pm
Posts: 5459
If you want to use the mSATA SSD, configure it for AHCI and make sure Intel Smart Response Technology is not enabled. That should make the chipset run the SSD as a normal drive.


Top
  Profile  
 
 Post subject: Re: SSD install on XPS8700 with mSATA caching SSD/HD combo
PostPosted: Fri Jun 20, 2014 6:09 am 
8086
8086

Joined: Wed Jun 30, 2010 6:20 pm
Posts: 3
Folowup: Dell gets decrement for shipping computer with inoperable OS, kudos for 2 hours on phone to get computer running. Phone assist did not
know set up needed "RAID" and not "AHCI" in bios to work, also did not know OS would indeed install on SSD but insisted it would be on HD.
After puzzling my way through W8.1 confusion I have learned the OS and default install is to the SSD, not HD which is "data". Computer boots in
about <30 seconds, a big improvement over the 3 minutes the old one took. So overall working well, now dealing with 8.1 PITA.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.