Quantcast

Maximum PC

It is currently Thu Aug 28, 2014 4:11 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 23 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Desktop message for missing item in startup routine
PostPosted: Tue Apr 29, 2014 11:29 pm 
Team Member Top 250
Team Member Top 250

Joined: Sat May 11, 2013 9:05 am
Posts: 538
Location: Sittin' downtown at the railway station, one toke over the line.
Well, if you've tried disabling all of the start-up items (in CCleaner or msconfig) all I can say is clean install. You don't remember doing anything, changing anything, installing/uninstalling anything before this started happening?
Or try looking in HKEY_CURRENT_USER>Software>Microsoft>Windows>CurrentVersion>Run
and..................HKEY_LOCAL_MACHINE>Software>Microsoft>Windows>CurrentVersion>Run.
See if anything in there looks like a likely candidate. That's the best I've got for now.


Top
  Profile  
 
 Post subject: Re: Desktop message for missing item in startup routine
PostPosted: Wed Apr 30, 2014 10:55 pm 
Little Foot
Little Foot

Joined: Fri May 22, 2009 2:31 pm
Posts: 173
crwlngkngsnk wrote:
Well, if you've tried disabling all of the start-up items (in CCleaner or msconfig) all I can say is clean install. You don't remember doing anything, changing anything, installing/uninstalling anything before this started happening?
Or try looking in HKEY_CURRENT_USER>Software>Microsoft>Windows>CurrentVersion>Run
and..................HKEY_LOCAL_MACHINE>Software>Microsoft>Windows>CurrentVersion>Run.
See if anything in there looks like a likely candidate. That's the best I've got for now.


For whatever reason... i kept going into "Services" instead of Startup as if it's a conditioned response or something... Sorry about that. I've found one of the problems and disabled. I'll have to exterminate it completely somehow. As for the STEAMA~1.COM item, i have no idea how i'm going to find that, now...

Checked both registry pathways. Some Windows Media Centre and Nvidia items. As well as some items without set values or names. Just displaying as "(Default)".


Top
  Profile  
 
 Post subject: Re: Desktop message for missing item in startup routine
PostPosted: Thu May 01, 2014 10:55 am 
Team Member Top 250
Team Member Top 250

Joined: Sat May 11, 2013 9:05 am
Posts: 538
Location: Sittin' downtown at the railway station, one toke over the line.
Did you try disabling all of the start-up items? If you're running a 64 bit OS I don't think it could run a .com file without emulation/virtualization. I'm wondering if it's related to some of that malware. As for the registry, I suppose you could try backing up those entries and deleting them. I don't know where else it might be hiding.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 23 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group