Quantcast

Maximum PC

It is currently Sun Sep 21, 2014 5:31 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 11 posts ] 
Author Message
 Post subject: Screen flicker when using video apps
PostPosted: Sat Mar 15, 2014 5:13 am 
8086
8086

Joined: Sat Dec 10, 2011 5:23 am
Posts: 34
Hi guys
I'm running MaxPC's Ultimate HTPC build (http://www.maximumpc.com/article/featur ... c?page=0,0) which i've upgraded to Windows 8.1 and a 120GB Corsair Force GT as the OS drive. I have no complaints as it handles my videos and games well, except for one issue. When running a video app, most prevalently Hulu, but also Netflix, Video, and even watching a YouTube clip in desktop mode, there can be "flicker" either once it starts or ends. What I mean by that is the video and sound will cut out, not necessarily together but enough to disrupt viewing.
I'm updated to the latest drivers and such via Windows Update and Driver booster, but and can't for the life of me figure this issue out. Anyone else ever seen this or know how to fix it?


Top
  Profile  
 
 Post subject: Re: Screen flicker when using video apps
PostPosted: Thu Mar 20, 2014 4:47 pm 
8086
8086

Joined: Sat Dec 10, 2011 5:23 am
Posts: 34
OK I recently put in a EVGA GeForce GTX 770 DUAL SuperClocked 2GB, Intel Core i5-4570, CORSAIR Vengeance LP 16GB (2 x 8GB), ASUS Q87M-E LGA 1150, and CORSAIR CX series CX600 600W in my machine, reinstalled Windows 8.1, and I'm still having the cut in and out issue. Not sure what the problem could be, if I could get some help on this it'd be really nice cause it's starting to get annoying.


Top
  Profile  
 
 Post subject: Re: Screen flicker when using video apps
PostPosted: Thu Mar 20, 2014 5:51 pm 
Team Member Top 250
Team Member Top 250

Joined: Sat May 11, 2013 9:05 am
Posts: 540
Location: Sittin' downtown at the railway station, one toke over the line.
What is it hooked up to for display and sound? I could see this being a cable or connection, something like that, not the PC at all. What browser do you use? Does this only happen watching online videos? If it only happens with online video it could be a browser, Flash, or bandwidth issue.


Top
  Profile  
 
 Post subject: Re: Screen flicker when using video apps
PostPosted: Thu Mar 20, 2014 5:56 pm 
8086
8086

Joined: Sat Dec 10, 2011 5:23 am
Posts: 34
I use Chrome, although this seems to happen more often with the Metro apps (Hulu, Netflix, Video, etc). I use all HDMI cables from the GPU, to the Soundcard, to a Pioneer A/V receiver (5.1), and up to a 42" TV.

EDIT: That's not to say that it doesn't occur on the desktop, as it has occurred when watching a Youtube clip or occasionally when starting a steam game, however it seems to be most often triggered by some sort of "change" in the video feed. I've had instances when it cut out throughout at an unbearable level, but they are anomalies compared to normal behavior


Last edited by chazzyfresh33 on Thu Mar 20, 2014 6:09 pm, edited 1 time in total.

Top
  Profile  
 
 Post subject: Re: Screen flicker when using video apps
PostPosted: Thu Mar 20, 2014 6:09 pm 
Team Member Top 250
Team Member Top 250

Joined: Sat May 11, 2013 9:05 am
Posts: 540
Location: Sittin' downtown at the railway station, one toke over the line.
So it happens playing local video as well? (I'm guessing that's what the Video app is for, I don't use Windows 8). Have you installed the latest drivers for your GPU from NVIDIA?


Last edited by crwlngkngsnk on Thu Mar 20, 2014 6:11 pm, edited 1 time in total.

Top
  Profile  
 
 Post subject: Re: Screen flicker when using video apps
PostPosted: Thu Mar 20, 2014 6:10 pm 
8086
8086

Joined: Sat Dec 10, 2011 5:23 am
Posts: 34
Yes, "Video" is Window's default video app which ties into Xbox Marketplace purchases. This also briefly occurred when I tested blu ray playback on WMC


Top
  Profile  
 
 Post subject: Re: Screen flicker when using video apps
PostPosted: Thu Mar 20, 2014 6:19 pm 
Team Member Top 250
Team Member Top 250

Joined: Sat May 11, 2013 9:05 am
Posts: 540
Location: Sittin' downtown at the railway station, one toke over the line.
Blu-ray in WMC? What about the graphics drivers?


Top
  Profile  
 
 Post subject: Re: Screen flicker when using video apps
PostPosted: Thu Mar 20, 2014 6:21 pm 
8086
8086

Joined: Sat Dec 10, 2011 5:23 am
Posts: 34
Nvidia drivers were just updated to most recent versions today
As for WMC Bluray, I have Cyberlink installed, which allows me to run the movie through WMC somehow


Top
  Profile  
 
 Post subject: Re: Screen flicker when using video apps
PostPosted: Thu Mar 20, 2014 6:29 pm 
Team Member Top 250
Team Member Top 250

Joined: Sat May 11, 2013 9:05 am
Posts: 540
Location: Sittin' downtown at the railway station, one toke over the line.
Soundcard drivers? Have you tried simplifying or changing any of your outputs? Like using different ports, or using just a monitor and bypassing the soundcard or using headphones instead of the receiver, that kind of thing, to eliminate problem candidates.


Top
  Profile  
 
 Post subject: Re: Screen flicker when using video apps
PostPosted: Thu Mar 20, 2014 6:47 pm 
8086
8086

Joined: Sat Dec 10, 2011 5:23 am
Posts: 34
Just did some things of that nature. Previously my setup ran from GPU>Soundcard>Receiver>TV. I cut the receiver out then the soundcard and got the desired results (no cut out). Granted a brief test, but even brief tests were not promising.
So on the one hand, I'm happy it got solved. On the other hand, can't say I'm happy that the sound card beat me. Yes it was a good part back in 2010 and maybe not suited for my machine now (and the lack of company website likely means no further updates), but still, I buy these things to work.
Thanks for your help btw, if you can think of any potential fixes please don't hesitate, otherwise I'll probably dig out the card at some point.


Top
  Profile  
 
 Post subject: Re: Screen flicker when using video apps
PostPosted: Thu Mar 20, 2014 6:51 pm 
Team Member Top 250
Team Member Top 250

Joined: Sat May 11, 2013 9:05 am
Posts: 540
Location: Sittin' downtown at the railway station, one toke over the line.
Offhand I can't think of anything, maybe those more knowledgeable will have suggestions. But, really, using onboard audio isn't the end of the world. Although I agree with you about wanting things to work, seeing as you bought it and all. I'm glad you were able to get some resolution, a diagnosis if nothing else.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group