Quantcast

Maximum PC

It is currently Mon Jul 28, 2014 11:04 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Nu build, does not POWER UP!
PostPosted: Tue Mar 11, 2014 10:19 am 
8086
8086

Joined: Sat Jan 12, 2008 1:27 pm
Posts: 28
Location: Where Micky Mouse lives
New Build not powering up!!!
I never tested Mobo for power before hooking up all my SSD,HDD, and ODD drives, and plugs.
7 years ago, I installed everything first, then it's been working ever since, so I had no reason to think this time is any different. (My bad)
Soooo either a Bad PSU ( Seasonic 550W) or it's Grounding out on Mobo.

No power....Ummmmmm,
On my Old MSI P-35 Platinum, it had 8 or. 9 Mobo stand screws. (Correct name escapes me) This new B85 has only 6, are these universal in size, I did not see any of these with the new Mobo, are they usually included? I'll look again.

I was careful, counted only 6 Mobo holes and aligned th up with the screws.
I ended up using the Intel stock cooler, so there is no retaining bracket on the bottom from
an after market cooler making contact with case.

I went to Fry's and bought a CoolerMaster 550 PSU, I was going to try that first, would that cause any problems? (24 ATX PWR, & 4+4 CPU)

I'd try that before disconnecting all, and removing to check below the Mobo. But then again, no power, which is either a bad PSU, or like you said, it grounding out.

Thanks ! The board cost $60.00 on Newegg, maybe it's a cheap board and should have gone with something else.

At Fry's I also bought a IDE to SATA adapter, so I can still use my other Pioneer ODD.
Thanks


Top
  Profile  
 
 Post subject: Re: Nu build, does not POWER UP!
PostPosted: Tue Mar 11, 2014 2:33 pm 
Team Member
Team Member

Joined: Wed Aug 12, 2009 12:09 pm
Posts: 565
wow, much confused post...

rivrbyte wrote:
New Build not powering up!!!

No power....Ummmmmm,
On my Old MSI P-35 Platinum, it had 8 or. 9 Mobo stand screws. (Correct name escapes me) This new B85 has only 6, are these universal in size, I did not see any of these with the new Mobo, are they usually included? I'll look again.

I was careful, counted only 6 Mobo holes and aligned th up with the screws.
I ended up using the Intel stock cooler, so there is no retaining bracket on the bottom from
an after market cooler making contact with case.


Your old MSI sounds like an ATX size while your new B85 (Asus??) is micro-ATX size. So the smaller board uses less standoffs. Only use the correct amount of standoffs.

rivrbyte wrote:
I went to Fry's and bought a CoolerMaster 550 PSU, I was going to try that first, would that cause any problems? (24 ATX PWR, & 4+4 CPU)


Shouldn't be a problem.


Top
  Profile  
 
 Post subject: Re: Nu build, does not POWER UP!
PostPosted: Tue Mar 11, 2014 3:52 pm 
Smithfield
Smithfield

Joined: Sun Jun 18, 2006 7:37 pm
Posts: 5066
If you're convinced it's a power issue, do a naked build. Just install the standoffs to the motherboard and have it sit on a non-conductive surface.


Top
  Profile  
 
 Post subject: Re: Nu build, does not POWER UP!
PostPosted: Tue Mar 11, 2014 6:39 pm 
Team Member
Team Member
User avatar

Joined: Sat Apr 21, 2007 6:57 am
Posts: 1152
Quote:
this new B85 has only 6, are these universal in size, I did not see any of these with the new Mobo, are they usually included? I'll look again.

I was careful, counted only 6 Mobo holes and aligned th up with the screws.


You did install the standoffs in the case right? The way you make it sound is that you just screwed the motherboard to the holes in the case.


Top
  Profile  
 
 Post subject: Re: Nu build, does not POWER UP!
PostPosted: Tue Mar 11, 2014 8:26 pm 
Team Member Top 250
Team Member Top 250

Joined: Sat May 11, 2013 9:05 am
Posts: 527
Location: Sittin' downtown at the railway station, one toke over the line.
Or one of the old stand-offs (6 from 8 leaves 2) is still in place causing a short. Hard to tell for sure what all has gone on. You could try jumping the PSU and running one or some fan(s) to see if it's kicking out any juice.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group