Quantcast

Maximum PC

It is currently Fri Dec 26, 2014 9:14 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Alienware Aurora wont start
PostPosted: Sat Feb 08, 2014 3:14 pm 
8086
8086

Joined: Sat Feb 08, 2014 2:56 pm
Posts: 1
I was playing a game and my computer shut down. I thought it was the power supply so I got another power supply and switched it out. Didnt solve the problem. I switched power cords, no help, switched spots on power strip, no help. While doing this i noticed that if I unplug the power cord from the wall then press the power button, the hard drive light flickers and theres a click. I opened my pc today and cleaned it out. While there I tried unplugging the Motherboard and hitting the power, didnt help. I did notice that when I push the power button, the fan over the north/south bridge is whats making the click, it trys to spin and stops. I looked at all the fans and they seem ok. It is liquid cooled on the cpu, could that be the problem? Does this have a pump? If so would it keep it from starting since the cpu would have no cooling? How can I tell if the pump doesnt work? I really at a lose as to where to even start. Ive built my own computers before but this with all the proprietary stuff and since the wiring is all tucked away, I just dont know.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.