Maximum PC

It is currently Sun May 03, 2015 7:15 am

All times are UTC - 8 hours

Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Error while launching Visual Studio 2012 Pro
PostPosted: Thu Jan 02, 2014 11:02 pm 

Joined: Tue Feb 01, 2005 12:17 pm
Posts: 1522
I've noticed since my last re-image of my laptop (which is my software development machine) that Visual Studio 2012 Pro sometimes does not open, and throws an error like “Exception has been thrown by the target of an invocation”.
Now, this happens when I try to load the app. Not while working within it.
I also noticed that my PATH variable is set to NULL usually when this happens (and at boot up, the PATH variable is fine).

Usually a reboot fixes this, but I can't afford to have to keep rebooting my PC every hour. And it's not a "timed" thing. LIke sometimes it may happen after an hour, other times it may be 3 hours into programming. But I'm in and out of VS a lot during a day.

I also installed MS SQL Server 2008 R2 Express SP2 on the same machine (after VS 2012) and noticed that this has caused some issues, but I have been able to overcome those issues (simply by re-creating the user account). The one funny thing i find is that when I run VS as a Admin user, there is no issue. I can start doing that, but it gets to be a pain, plus I feel that it can be a security issue if I run something that can fail or have undesireable results.

I generally like to stay logged in as a standard user, even when programming. This only became an issue after the last re-image so I don't know what could have happened, unless there is a faulty Microsoft update that was released in the past month. Maybe a defective .Net framework update or something. I also don't like using Admin users for things because during a day, I tend to have to do other things (use the Internet, email, etc) which I don't want to do with an Admin account. LIke I said, I can run VS as an admin I guess, if that's the only way to get around it, but I'd lke to try to figure out what is causing this. I have run 3 virus checks with 3 different utilities and nothing comes up, so I don't think it's a virus, or malware or spyware. I also have run defragmentation tools, and have removed all types of bloatware from my computer on day one. So I'm a bit puzzled. I do use Norton Security Suite from Comcast because that's what we are using at work, so I don't know if this is causing anything, but I wouldn't think so.

Any suggestions or has anyone else experienced this type of issue? (Either with VS or with other programs?)

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 8 hours

Who is online

Users browsing this forum: No registered users and 9 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.