Quantcast

Maximum PC

It is currently Fri Sep 19, 2014 3:03 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Weird freezing in Windows 7 when switching programs, new pc
PostPosted: Sun Dec 15, 2013 6:17 pm 
Little Foot
Little Foot

Joined: Tue Aug 31, 2004 7:52 pm
Posts: 153
I built a new PC running Win 7 64bit version. I was using Paintshop Pro X2 to look at some pictures to use for wallpaper. When I switched from that to the wallpaper program, and then back to PSP, it would freeze for about 5 secs. It did it once for about 10-15. It doesn't freeze Windows so I never have to reboot or anything. I read a couple things online where someone had something similar happen and it turned out to be his RAM timings. If you look at my question here: viewtopic.php?f=36&t=242396 I'm wondering if that might be the problem.


Top
  Profile  
 
 Post subject: Re: Weird freezing in Windows 7 when switching programs, new
PostPosted: Tue Dec 17, 2013 7:06 pm 
Little Foot
Little Foot

Joined: Tue Aug 31, 2004 7:52 pm
Posts: 153
No ideas?


Top
  Profile  
 
 Post subject: Re: Weird freezing in Windows 7 when switching programs, new
PostPosted: Tue Dec 17, 2013 9:37 pm 
Smithfield
Smithfield

Joined: Sun Jun 18, 2006 7:37 pm
Posts: 5251
Well if you want to make sure, reset the RAM to stock speed (i.e., disable XMS).


Top
  Profile  
 
 Post subject: Re: Weird freezing in Windows 7 when switching programs, new
PostPosted: Thu Dec 19, 2013 2:21 am 
8086
8086

Joined: Thu Aug 22, 2013 2:24 am
Posts: 9
I would suggest we install the latest mobo chipset driver, reboot, then install the new graphic card driver.
Reboot here is needed for the new chipset driver to take effect to provide a more stable system.

Also install the latest directX driver as well.

Hope this helps.
Bill
Tech Manager, WPTinc.


Top
  Profile  
 
 Post subject: Re: Weird freezing in Windows 7 when switching programs, new
PostPosted: Thu Dec 19, 2013 6:31 pm 
Little Foot
Little Foot

Joined: Tue Aug 31, 2004 7:52 pm
Posts: 153
I did all that as soon as I installed Windows. It seems to do the same thing even without XMP profile on. It only seems to do it with Paintshop Pro so I'm thinking it might be a problem with it and 64bit Windows.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group