Quantcast

Maximum PC

It is currently Mon Sep 15, 2014 8:14 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Everything is faster but its slower??
PostPosted: Sun Aug 25, 2013 7:26 am 
Little Foot
Little Foot
User avatar

Joined: Thu Apr 19, 2007 1:33 pm
Posts: 180
Hi all I just got my new build running:

Intel Core i7-3820
4 x CORSAIR Vengeance 32GB (4 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600
ASUS Rampage IV Gene LGA 2011 Intel X79
240GB Samsung 840
CORSAIR Hydro Series H80i
Corsair Obsidian Series 350D
200GB WD HDD
6TB NAS Synology Diskstation
Windows 7 64bit

So here's the thing on my old build a 1366 core i7 everything ran smooth. On the new system after I did a fresh install and installed all the latest drivers for the mother board. When ever I launch an application it takes about 10 to 30 sec to launch and when I am in my browser chrome pages load slow for instance I click on a bookmark and it takes about 5 to 15 sec to load the page. I am on a 18Mb connection so when the page does load it is fast.

I have re installed the OS twice and every time the same results. Anyone have any ideas?

TIA


Top
  Profile  
 
 Post subject: Re: Everything is faster but its slower??
PostPosted: Sun Aug 25, 2013 9:39 am 
Smithfield
Smithfield

Joined: Sun Jun 18, 2006 7:37 pm
Posts: 5238
My first thought would be to open up the Resource Manager ( Start -> Control Panel -> Administrative Tools -> Resource Manager ) and check to see if anything spikes up in usage when you open up the application or load something.


Top
  Profile  
 
 Post subject: Re: Everything is faster but its slower??
PostPosted: Sun Aug 25, 2013 1:07 pm 
Little Foot
Little Foot
User avatar

Joined: Thu Apr 19, 2007 1:33 pm
Posts: 180
Thanks LatiosXT I didnt know about that little goodie. I always used TaskManager. When ever I launch a program the maximum frequency spikes in the CPU tab, when I sort by threads "NT Kernal System" has the highest value, is that the process that is giving me the spike? Im not quiet sure how to read the spiking values in the monitor.


Top
  Profile  
 
 Post subject: Re: Everything is faster but its slower??
PostPosted: Sun Aug 25, 2013 9:18 pm 
Smithfield
Smithfield

Joined: Sun Jun 18, 2006 7:37 pm
Posts: 5238
Is it just that when you load a page or launch something that spikes up?


Top
  Profile  
 
 Post subject: Re: Everything is faster but its slower??
PostPosted: Mon Aug 26, 2013 4:31 am 
[Team Member]
[Team Member]

Joined: Sat Jun 26, 2004 4:31 am
Posts: 11088
Location: Home Sweet Home
Since you are using a SSD did you shut off the defrager, it will shorten the life of your drive if you didn't, plus you don't need it with a SSD. Win 7 takes care of garbage collection which is the replacement for defragging.

Did you update the firmware on your SSD? I have an 840 500 gig and it ran faster after the firmware update.

Is this video on board or are you running a video card? You are using the latest drivers for it, yes?

If you are using a router, bypass it and go directly into the modem....did the speed increase?

Nasty


Top
  Profile  
 
 Post subject: Re: Everything is faster but its slower??
PostPosted: Tue Aug 27, 2013 11:33 am 
Little Foot
Little Foot
User avatar

Joined: Thu Apr 19, 2007 1:33 pm
Posts: 180
Thanks for all the replies, its not really an issue with my browser, that was an example of what is slowing down.

@LatiosXT it spikes when I launch something. I found out what that service is and it is a streaming service that nVidia has so I disabled it because I don't need it. Launching applications has improved. However when I install an application it takes about 30s to 1min to launch the installer after I double click on it. This still happens after I disabled the nVidia service and there doesn't seem to be any additional spiking.

@Nastyman I have not disabled that, thanks for that advice I will do that for sure. The firmware has been updated to the latest. I am using a Asus GTX670 for graphics all drivers are updated.


Top
  Profile  
 
 Post subject: Re: Everything is faster but its slower??
PostPosted: Tue Aug 27, 2013 11:53 am 
Smithfield
Smithfield

Joined: Sun Jun 18, 2006 7:37 pm
Posts: 5238
Do you notice anything else spiking when you're launching an install?


Top
  Profile  
 
 Post subject: Re: Everything is faster but its slower??
PostPosted: Thu Sep 05, 2013 2:12 pm 
Team Member
Team Member
User avatar

Joined: Sat Apr 21, 2007 6:57 am
Posts: 1161
What version of Win7 x64 are you using? You have to use Pro or Ultimate to utilize 32GB of ram. What happens when you remove the Mechanical drives from the system and just use the SSD? Do you have the latest BIOS installed on your board?


Top
  Profile  
 
 Post subject: Re: Everything is faster but its slower??
PostPosted: Tue Sep 10, 2013 3:27 am 
Little Foot
Little Foot
User avatar

Joined: Thu Apr 19, 2007 1:33 pm
Posts: 180
@LatiosXT the NVStreamSv seems to be the culprit since I have disabled it everything is much smoother. Not sure why nVidia would automatically run a streaming service.

@nsvander Im running Win7x64 Pro using CPU-Z my system show all 32GB is being seen by the OS. I had just the SSD in at one point it was doing the samething. I have the latest BIOS installed. It seems to have been an nVidia Service, the one mentioned above, kind of wierd.

Thanks for all the help!!!


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group