Quantcast

Maximum PC

It is currently Fri Apr 18, 2014 2:37 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: WindowsXP issue
PostPosted: Thu Aug 22, 2013 5:59 am 
Million Club - 10 Plus
Million Club - 10 Plus

Joined: Mon May 23, 2005 12:27 pm
Posts: 631
Location: Taken it Easy
On my laptop that has Win XP on it I am having an issue that I can't seem to fix.

Normally when you open a new window it shows up on top of the current window. For some reason whenever a new window opens it is behind the current window. For example when I go to uninstall a program, after clicking remove, the window that pops up so I can continue the uninstall pops up behind my list of programs.

This happens anytime I have a window open and another one needs to open, it should become the new active window but it does not it opens behind the current active window.

I have tried changing a registry entry (not sure what one right now) that was suggested but did not fix the issue.

WinXP SP3 is the OS

Thanks for any help.

E


Top
  Profile  
 
 Post subject: Re: WindowsXP issue
PostPosted: Thu Aug 22, 2013 2:27 pm 
[Team Member]
[Team Member]

Joined: Sat Jun 26, 2004 4:31 am
Posts: 11009
Location: Home Sweet Home
Backup the registry and then follow this engineers instructions:

http://answers.microsoft.com/en-us/wind ... b43cc4d436

Nasty


Top
  Profile  
 
 Post subject: Re: WindowsXP issue
PostPosted: Sun Aug 25, 2013 9:17 am 
Million Club - 10 Plus
Million Club - 10 Plus

Joined: Mon May 23, 2005 12:27 pm
Posts: 631
Location: Taken it Easy
That is the same registry entry I had changed before and it is a 3. But the first time I changed it it was a huge number (I think it was 8 digits long) After reading the post at the link you posted I can see why the screen would open up in the background.

With that said it is working correctly now. Although when I original changed it, it did not work properly. So either I forgot to reboot before I tested (can't belive I would do that but I dont remember if I did or not) or when I noticed the computer was on IE6.0 I ran windows update to get any updates and upgrade it to IE8 so maybe the instalation of the updates and IE8 fixed it???? Logicly I would say it was the option one. But find it hard to belive I did not reboot.

Thanks for the help.


Top
  Profile  
 
 Post subject: Re: WindowsXP issue
PostPosted: Mon Aug 26, 2013 4:40 am 
[Team Member]
[Team Member]

Joined: Sat Jun 26, 2004 4:31 am
Posts: 11009
Location: Home Sweet Home
Good to hear it is working again! Keep those updates up to date and you should have very little trouble with you system.

Nasty


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group