Quantcast

Maximum PC

It is currently Fri Oct 24, 2014 8:56 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Trouble with Monitor
PostPosted: Sun Aug 18, 2013 12:58 pm 
8086
8086

Joined: Sun Mar 09, 2008 9:45 pm
Posts: 44
Hello,
I've been experiencing a new problem with my monitor that I can't figure out. When I boot up my PC, my monitor doesn't turn on. I manually turn it on, and it shows the desktop, then turns back off. This repeats each time I try to turn on the monitor until the PC warms up. After the PC is on for a minute or 2, I try again the it turns on. Thought it was the monitor going bad, so I changed it out. Same problem on two separate monitors. This is my system configuration:
Evga 780i Mobo
Evga GTS 450 GPU (x2 in SLI)
4gig Corsair (XMS2) DDR2800 memory
Corsair TX750w Power supply
Q6600 processor
Everything seems to be working ok. Any thoughts? Maybe a setting or something going bad in my MoBo or GPUs? Help pls. Thnx!


Top
  Profile  
 
 Post subject: Re: Trouble with Monitor
PostPosted: Sun Aug 18, 2013 3:31 pm 
Team Member Top 10
Team Member Top 10
User avatar

Joined: Tue Jul 13, 2004 2:55 pm
Posts: 9246
Location: back on the right side of the middle of the left side YES i'm folding
I would first disable sli and test with only a single card, to see if one of the cards is failing. I would also try changing cables while testing the cards.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.