Quantcast

Maximum PC

It is currently Sat Nov 22, 2014 5:06 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: toshiba qosmio g25-av513 RAID 0 bios key string password
PostPosted: Mon Jan 28, 2013 11:42 am 
8086
8086

Joined: Mon Jan 28, 2013 11:18 am
Posts: 3
Hi guys,

Haven't been here in a few years, (I had to create a new account)... glad to see the forum is still here and looking great.

I'm hoping someone here can help me with an aggravating problem with a Toshiba Qosmio laptop. It's a G25-AV513. I'm installing two new hdds, (already backed up data from old single drive) and am trying to configure RAID 0 in the BIOS.

I have experience with RAID, and yes, this laptop does support it. The problem I'm encountering is that, (and before I even begin setting up MCE XP with the RAID drivers... which is an entirely different discussion) I must first set the BIOS RAID array to the type I want. RAID O is there, but here's the thing.... I get a BIOS message warning me of loss of data, (yeah, ok, 2 new hdds anyway) and to type in the string key for setting up RAID 0 that is mentioned in my user's manual. I don't have the user's manual. However, I did a search for the default string key which is supposedly "1234-enter". I tried that and it doesn't work. I pressed "end" for saving the new bios settings, ect, and every combination I can think of. Upon reboot, the new bios settings for RAID are not updated and still show the old setting of JBOD, (or single drive, just a bunch of disks, ect...) which was the previous setting.

I just need to set the bios to RAID 0 so I can install the OS, but it's not letting me and I'm thinking the default bios authorization string key is not, "1234-enter", (I also tried just "1234") but something else.

This forum has always been a lifesaver in the past, and is now my last resort to solve this aggravating mystery. Any help/suggestions/advice would be appreciated.

Thanks.


Top
  Profile  
 
 Post subject: Re: toshiba qosmio g25-av513 RAID 0 bios key string password
PostPosted: Tue Jan 29, 2013 3:14 pm 
8086
8086

Joined: Mon Jan 28, 2013 11:18 am
Posts: 3
**UPDATE**

The CMOS battery is good. It retains all other changes except the RAID configuration. The two new hdds are partioned and formated (NTFS).

It seems, (from watching the hdd activitiy light) that when I type in the "1234-enter" key string that an attempt is being made by the system to perform the configuration change from JBOD to 2RAID-0. There is no activity with other inputs, but after a couple seconds the 2RAID-0 setting jumps back to JBOD, and still shows that as the current state. To save bios settings on this laptop you press "end". I've tried this in various combinations during the RAID configuration as well.

This is a strange problem, and it seems the bios is trying to make the change for me, but something isn't right. Am I forgetting to do something? Are the hdds not set up properly? They're both brand new, partitioned and formatted. Is there a problem with the bios, or possibly a bad RAID controller?

I've been in the computer service industry for 15 years now, and have never been so aggravated, or seen this behavior. I wasn't really expecting an easy solution/response, but by posting here I was just hoping that someone reading this may have seen this problem before.... maybe, just maybe.... doesn't hurt to try right? :)

Any suggestions or advice would be greatly appreciated! Remember, this should not be this complicated, though I'm at my wits end trying to figure it out. I'm simply trying to set the bios to RAID 0 for the two installed drives, and when trying it keeps jumping back to JBOD for both drives. What am I missing?
Thanks.


Top
  Profile  
 
 Post subject: Re: toshiba qosmio g25-av513 RAID 0 bios key string password
PostPosted: Tue Jan 29, 2013 3:58 pm 
Clawhammer
Clawhammer
User avatar

Joined: Fri Sep 23, 2005 6:22 pm
Posts: 4406
Location: In the closet
Ha! Qosmio's have an ugly history with raid. Make sure you flash the latest bios and both drives are set to ACHI. And double check because lappy and non-enthusiast mobo bios updates often default the controller to IDE.


Top
  Profile  
 
 Post subject: Re: toshiba qosmio g25-av513 RAID 0 bios key string password
PostPosted: Tue Jan 29, 2013 4:14 pm 
8086
8086

Joined: Mon Jan 28, 2013 11:18 am
Posts: 3
kleinkinstein wrote:
Ha! Qosmio's have an ugly history with raid. Make sure you flash the latest bios and both drives are set to ACHI. And double check because lappy and non-enthusiast mobo bios updates often default the controller to IDE.


Thanks Kleinkinstein for the suggestions. This funky bios, (1.20) doesn't even have adjustable settings for the hard drives. Maybe the bios update with solve that. I know the latest is 1.40, so I'll do that.

I'll be sure to send you the kudos if it works. :)


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.