Quantcast

Maximum PC

It is currently Sat Jul 26, 2014 7:17 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Logitech Z5500's w/ Headphones
PostPosted: Tue Dec 25, 2012 12:19 am 
8086
8086

Joined: Tue Dec 25, 2012 12:07 am
Posts: 1
Hey guys I just joined MPC (I've signed up before but for some reason they won't let me login) so I can ask this question...I'm at the end of my mental capacity for troubleshooting. First thing I want to mention is that if there is an appropriate category for this, please forgive me. I cannot find one for reaching out for help.

The Specs:

Asus Crosshair Formula V Motherboard w/ X-Fi 2 and THX TruStudio PRO
Radeon HD 6870's running in Crossfire
AMD x8 processor (Black Edition, can't think of the exact name right now)
16GB G.Skill RAM (4x4GB)
Seagate 1TB HDD

That should cover what you really need from that end...if not just let me know. Also, I am running the latest drivers for everything.

The Question:

I'm running a Toslink connection from my motherboard to my Logitech Z5500's for digital surround sound. Everything works absolutely perfect (minus the fact that some games who claim to support Dolby Digital won't output it via Toslink..but that's for another day) minus one hiccup I cannot figure out. I have a Fatal1ty gaming headset (3.5mm) I want to use...everything is set up to mute when I plug it in and all of that good stuff; however I get NO sound when plugging it in to my mobo OR the headphone output on the speakers. My main question is this: Is this caused from the headphones being analog? If so, are there any digital one's I can buy or would USB enabled work? Do any of you guys use a similar setup? Please help! I've been working at this for over a month (haven't missed my headset until recently).

I'm reaching out to the MPC readers because I've been with them since I was a kid (my Dad started me) and I trust you guys. I appreciate any and all help.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group