Quantcast

Maximum PC

It is currently Wed Sep 17, 2014 4:08 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: A crashed WinXP Profile
PostPosted: Wed Aug 11, 2004 10:21 am 
8086
8086

Joined: Tue Aug 10, 2004 9:49 pm
Posts: 5
Yeah yeah. i know better. don'y tweak the registry w/o backing it up first. I decided to play a little w/ the X-Setup app to tweak my WinXP profile. I changed a few settings a rebooted to test them out and now every time i use that particular user profile the system says loading profile setting and then reboots. I also hate the use of system restore so it was turned OFF. is there any ways to reset the profile settings to scratch w/o being in the profile??? System spec below...

ASUS A7N8X Mobo
AMD Athlon 2800+ Barton
2x 256k kingston Ram
Leadtek vid card w/ NVidia Geforce FX 5200 chipset
Samsung 52x CDROM
TDK 4x DVD+RW
Win XP Pro SP1

Jsatt


Top
  Profile  
 
 Post subject:
PostPosted: Wed Aug 11, 2004 12:21 pm 
Bitchin' Fast 3D Z8000
Bitchin' Fast 3D Z8000
User avatar

Joined: Wed Jun 16, 2004 5:29 pm
Posts: 6328
Location: Far away from you
You should be able to login as the local administrator, go to the users folder and then rename the user.dat to something like user.old.

Of coarse this will load from the default profile. Anything beyond that, you'll be better served with system restore.

In all honesty, this might be something contained deeper then the user.dat, so you may have to rename the folder in it's entirty, and copy things back as you need them.


Top
  Profile  
 
 Post subject: Re: A crashed WinXP Profile
PostPosted: Wed Aug 11, 2004 12:54 pm 
Thunderbird
Thunderbird
User avatar

Joined: Wed Jul 07, 2004 1:13 pm
Posts: 817
Location: Missouri
Jsatt18 wrote:
Yeah yeah. i know better. don'y tweak the registry w/o backing it up first. I decided to play a little w/ the X-Setup app to tweak my WinXP profile. I changed a few settings a rebooted to test them out and now every time i use that particular user profile the system says loading profile setting and then reboots. I also hate the use of system restore so it was turned OFF. is there any ways to reset the profile settings to scratch w/o being in the profile??? System spec below...

ASUS A7N8X Mobo
AMD Athlon 2800+ Barton
2x 256k kingston Ram
Leadtek vid card w/ NVidia Geforce FX 5200 chipset
Samsung 52x CDROM
TDK 4x DVD+RW
Win XP Pro SP1

Jsatt


If you login into an account with administrative rights you can go into the Documents and Settings and delete the folder with the name of the account. Restart the computer and it will be forced to rebuild the account all from scratch when you log into it again.

Another thing you can try is to get into System Restore and do type (without "") "chkdsk /r" at the prompt.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: FascistNation and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group