Quantcast

Maximum PC

It is currently Tue Oct 21, 2014 3:22 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Norton Ghost 2003 not seeing my burner HELP
PostPosted: Tue Aug 10, 2004 8:53 am 
8086
8086

Joined: Tue Aug 10, 2004 8:50 am
Posts: 3
I have a Plextor PX-W4012ta cd burner. When I try to burn directly to CD in DOS version of Ghost, my burner does not appear in the drop down menu. When I check the cd burner in device manager the words SCSI Cd-rom device appears next to the burner name, but I do not think my burner is scsi. I dont have a scsi adapter and the burner is connected directly to the motherboard with an IDE ribbon. Can anyone help me?


Top
  Profile  
 
 Post subject:
PostPosted: Tue Aug 10, 2004 9:03 am 
Contributing Writer
Contributing Writer
User avatar

Joined: Wed Jun 23, 2004 8:09 pm
Posts: 9602
Location: Land of the Lounge Lizards
Using an nForce2 mobo? Read through this thread and see if the same tips apply (ultimately, retrieving the latest mainboard drivers):

IDE-SCSI


Top
  Profile  
 
 Post subject:
PostPosted: Tue Aug 10, 2004 9:43 am 
8086
8086

Joined: Tue Aug 10, 2004 8:50 am
Posts: 3
My motherboard is actually an ASUS a7v266-e. I went to the website and downloaded the latest update, but it still shows as SCSI next to the burner under device manager. Would this be the reason for my problem? I don't have any type of scsi adapter, so have no idea why it would be showing up like that. In the manual it says nothing about SCSI so I am assuming it is not. Could it be connected wrong inside my computer? I don't know what would be causing my burner not to show up in DOS version of ghost. The burner works fine in windows.

I also have another totally different computer with the same exact burner and it does not show scsi cd-rom device under when I check under device manager.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Aug 11, 2004 8:08 am 
8086
8086

Joined: Tue Aug 10, 2004 8:50 am
Posts: 3
I finally fixed my problem. The cd burner was plugged into the second pair of IDE slots on the motherboard and the cd-rom was in the secondary slot of the first pair. I simply switched them and now the cd-rom shows up as an scsi device in device manager but, the burner now appears in ghost.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Aug 11, 2004 2:09 pm 
8086
8086

Joined: Thu Aug 05, 2004 10:25 am
Posts: 3
Does Nortons Ghost 2003 work with SATA drives? The program won't start whenever a SATA drive is pluged into my computer


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.